Excel Wenn dann x?

2 Antworten

Für das eine Wort lautet die Formel: 

=WENN(A1="das eine Wort";B1*1,5;0)

Für das andere Wort lautet die Formel:

=WENN(A1="das andere Wort";B1*1,25;0

Da du das Ergebnis der Abfrage auf das andere Wort in einer andere Zelle stehen haben willst, kannst du die Formel bedenkenlos auf die zwei Zellen wie oben angegeben aufteilen.

Danke aber ich habe mich glaube ich falsch ausgdrückt, das Ergebniss soll in die geliche Zelle,er muss also schauen was in A1 steht, und das je nach Wort 1 oder 2, mit dem Wert aus der Zelle A2 entweder  mit 1,25 oder 1,5 multiplizieren und das Ergebniss muss in Zelle A3 stehen :-)

Danke

0
@Florian288

in die Zielzelle, also A3:

=WENN(A1="Wort1";A2*1,25;WENN(A1="Wort2";A2*1,5;""))

3
@Florian288

eine Fehlermeldung

Und ist die geheim, dass Du sie nicht verraten darfst?
Steht in A2 vielleicht keine "echte" Zahl (rechtsbündig)?

5
@Oubyi

Kommt halt was dann immer kommt :-) Falsch steht da :-

0
@Florian288

Erstaunlich! 

Hast du die Formel von Ninombre 1:1 kopiert?
A2 und A3 sind als Zahl formatiert?

Öffne mal eine neue Excelmappe und fülle nur A1:A3 mit Testwerten und der Formel. Klappt's?

2

=Wenn(A1="TEXT";B1*1,5;"B1*1,25)

Was möchtest Du wissen?