Wie kann ich in Excel in einer Spalte A nach "xy" suchen und dann den dazugehörigen Wert aus Spalte B kopieren?

1 Antwort

Standard ist dafür eigentlich der SVERWEIS() also in etwa:

=SVERWEIS(A1;Tabelle1!A:B;2;0)

Aber schöner und flexibler lässt sich das so lösen:

=INDEX(Tabelle1!B:B;VERGLEICH(Tabelle2!A1;Tabelle1!A:A;0);1)

Letzteres ist imho die Lösung, die "Profis" bevorzugen.

Such Dir etwas aus.

Was möchtest Du wissen?