Excel-Formel:,Bestimmten Wert suchen und aus Zelle kopieren und in andere Zelle kopieren

4 Antworten

Das geht mit
SVERWEIS()
Versuche mal das mithilfe des Assistenten hinzubekommen.
Sonst schau ich später nochmal rein, habe im Moment keine Zeit mehr.

53

Leider stellst Du immer neue/andere Szenarien vor.
Ich beziehe mich jetzt einmal auf:
"Also Wert aus C1 suchen in A1-A11 und dann entsprechenden Wert aus B in C einsetzen. Geht das irgendwie?"
Schreib z.B. in D1:
=SVERWEIS(C1;$A$1:$B$11;2;0)
und Dir wird der Wert angezeigt, der neben dem C1 entsprechenden Wert in A1:A11 in Spalte B angezeigt wird.
Siehst Du das?

0
11
@Oubyi

Hallo,

sorry ich weis.

Also folgende Formel ist richtig: =SVERWEIS(A2;Tabelle1!A$2:B$1281;2;FALSCH) Also wie du schon geschrieben hast! :-)

Die habe ich mit einfügen-formel-sverweis erstellt.

Wichtig ist aber, dass man bei den Zahlen die Spalte markiert und dann auch Daten-text in spalten- fertigstellen geht. Sonst kann es sein so wie bei mir, dass keine Daten gefunden werden.

0

Vielleicht hab ich es nicht ganz verstanden, aber ich denke, die Formel SVERWEIS könnte dir helfen.

Wenn du in Zelle E901 die Artikelnummer eigibst, von der du den Bestand sehen willst, dann gib mal in Zelle F901 die Formel ein:

=SVERWEIS(E901;E2:F900;2)

So erhältst du für jede Artikelnummer, die du eingibt, den Bestand. Wenn du mehrere Artikelnummern gleichzeitig sehen willst, dann kopiere die Formal nach unten, achte aber darauf, dass du dann $-Zeichen vor die Zeilennummern schreiben musst.

11

Hallo,

SVERWEIS ist denke ich richtig. Also irgendwie klappt das nicht. Möchte wie folgt übertragen:

Artnr. | Bestand # Artikel | Bestand 207 10 207
208 17 213 209 15 217 210 0 210 211 1 204 212 28 213 17 214 18 215 19 216 20 217 15

Dabei soll ganz rechts die Bestände eingetragen werden. Also =SVERWEIS(C1;A1:A11;D1)?? so gehts leider nicht Also Wert aus C1 suchen in A1-A11 und dann entsprechenden Wert aus B in C einsetzen.

Geht das irgendwie?

0
11
@bittetestweb

Diese Formel funktioniert komischerweise nicht:

=SVERWEIS(A2;Tabelle1!A$2:B$1281;2;FALSCH)

das wird kein Wert gefunden

0

Ich habe noch eine ergänzende Frage: Wie kann ich die SVERWEIS Formel mit dieser Formel verknüpfen: ='Quellenordner[Quelldatei]Arbeitsblatt'!Zelle

Ich möchte nämlich das Ergebnis nicht im gleichen Blatt, sondern einer anderen Datei ausgeben.

Wie kann ich Zeilen ein- und ausblenden, wenn sie eine bestimmte Bedingung erfüllen oder nicht?

Hallo ich brauche eure Hilfe!

Wie kann ich in Excel Zeilen ein- und ausblenden, wenn sie eine bestimmte Bedingung erfüllen?

In Zelle E2 wird mit einer Dropdown-Auswahlliste ein Bauteil ausgewählt: z.B. Bauteil A, Bauteil B

Darunter befindet sich eine Tabelle in welcher Materialien mit Artikelnummer, Bezeichnung, Menge usw. aufgelistet werden SOWIE dem Bauteil A und B zugeordnet sind. In Spalte A Bauteil A in Spalte B Bauteil B - zugeordnet über "x" oder "[leer]" werden die Materialien den Bauteilen. Manche Materialien werden für beide Bauteile verwendet. (die beiden Spalten A und B sollen dann ausgeblendet werden)

Ich möchte, dass am Ende nur die Materialien angezeigt werden, welche für das Bauteil, das in Zelle E2 ausgewählt wird, benötigt werden.

Danke im Voraus für eure Hilfe!! :)

...zur Frage

Excel Zelleninhalt löschen wenn in einer anderen Zelle ein bestimmter Wert steht?

Ich habe eine Excel Tabelle in der Gegenstände, Informationen zu den Gegenständen und ihr Lagerplatz aufgeführt sind.

Entsorgte Gegenstände und deren Infos sollen weiterhin in der Excel Tabelle bleiben.

Jedoch sollte der Lagerplatz automatisch freigemacht werden wenn ich den status auf entsorgt umändere.

Spalte B = Status

Spalte G = Lagerort

Jetzt will ich das wenn in Spalte B Entsorgt steht das der Wert aus Spalte G gelöscht wird.

Spalte B ist mit einer Datenüberprüfung versehen und man kann nur 3 bestimmte werte eintragen.(Im Haus, Bestellt und Entsorgt)

Spalte G ist frei beschreibbar und sollte das auch bleiben.

Ich habe bisher nur geschafft wenn in Spalte B entsorgt ausgewählt wird die Zelle in Spalte G grau ausgefüllt wird. (Bedingte Formatierung)

Zusätzlich habe ich über eine Zählenwenn Formel doppelte Lagerplätze geblockt.

Wäre cool wenn mir jemand bei meinem Problem helfen könnte.

...zur Frage

WENN-Funktion bei Excel 2010: WENN Spalte A Wert aus Zelle C1 enthält DANN ...

Hallo beisammen,

ich bin auf der Suche nach einer geeigneten Formel in Excel 2010 für folgenden Sachverhalt:

Ich habe 2 Tabellenblätter. Im Tabellenblatt 1 sind in einer Spalte 1500 Namen mit Vor- und Zunamen. Im 2. Tabellenblatt ist eine Auswahl von 900 Namen aus Tabelle 1 ausschließlich mit Nachnamen.

Ich möchte nun gerne folgendes Erreichen:

Wenn der Wert aus Zelle xy (z.B. C1) der Tabelle 2 in der Spalte A aus Tabelle 1 enthalten ist (also auch nur teilweise, da ja in den jeweiligen Zellen Vor- und Zunamen enthalten sind!), dann soll in in der Spalte B der Wert "vorhanden" oder "nicht vorhanden" erscheinen.

Kann man verstehen, was ich meine?!

Hoffe auf zahlreiche Unterstützung.

Danke vorab.

...zur Frage

Was möchtest Du wissen?