Excel 2007: wie ändere ich die Größe eines Bereichs nachträglich?

4 Antworten

Habe in excel 2007 unter "Formeln" den "Namensmanager" gefunden. Dort kannst du die definierten Namen ansehen und bearbeiten. Good luck!

im Menü "Formeln" > Namens-Manager findest Du die Möglichkeit einen Bereich manuell zu ändern. Auf den Namen des Bereichs klicken und dann kannst Du unten in der Editierzeile den Bereich neu definieren hab auch ne Weile gesucht...

Gruß Andreas

im Menü FORMELN > Namens-Manger auf den entsprechenden Namen klicken, dann kann man den Bereich manuell verändern ...

Variable nicht definiert

Hallo bekomme bei Excel beim Ausführen eines Makros den fehler Variable nicht definiert. Außerdem markiert er dann objPic. Woran kann das liegen ?

...zur Frage

Wie kann ich in Excel 2007 allgemein die Formatierung für Zahlen ändern?

Hi. Ich möchte zum Beispiel aus dem Internet diese Zahl in Excel einfügen 3528700763942. Jedoch kommt dabei dann immer das raus: 3,5287E+12 . Über die Funktion rechte Maustaste Zellen formatieren kann ich dann das umstellen von Standard auf Zahlen, dann kommt auch die Zahl 3528700763942. Jetzt habe ich die ganze leere Spalte markiert und die Formatierung auf Zahl umgestellt. Aber wenn ich dann wieder 3528700763942 einfüge kommt dennoch wieder 3,5287E+12 mit der Standardformatierung und so müsste ich bei jeder einzelen Zahl es manuell umformatieren, wie geht das dass sofort immer 3528700763942 kommt?

...zur Frage

Excel: Wie kann man 'VERWEIS' anwenden mit größer-kleiner Vergleich ausprägen?

Hallo Excel guys!

Ich möchte eine Umrechnung von Währungen über eine Kurstabelle machen. Diese Kurstabelle beinhaltet Kurse, die jeweils ab einem bestimmten Datum gelten.

Die Kurstabelle sieht wie folgt aus:

I J K L M N

Die Tabelle mit den Ergebnissen sieht wie folgt aus:

A B C D

In Spalte D gebe ich folgende Formel ein:

=WENNFEHLER(VERWEIS(2;1/($J$3:$J$8&$K$3:$K$8=B3&C3);($N$3:$N$8/$L$3:$L$8)D3);"")

So weit - so gut. Excel gibt auch ein Ergbnis aus. Aber nur, wenn das Datum aus der Abfrage genau mit dem Datum aus der Kurstabelle übereinstimmt.

Es kann aber sein, dass für das Datum kein Eintrag in der Kurstabelle vorhanden ist (s. Beispiel in Zeile 2: 22.05.2018 JPY). Stattdessen sollte Excel >= abfragen. In diesem Falle müßte Excel dann den Eintrag in Zeile 4 der Kurstabelle (21.05.2018, JPY) finden.

Wie kann ich das bewerkstelligen, dass auf >= Datum abgefragt wird?

Vielen Dank für Eure Tips!

LG - Jürgen -


...zur Frage

Wie kann ich die Schriftfarbe und Füllfarbe in Excel 2007 feststellen?

Hallo, 

wie kann ich die Schriftfarbe oder die Füllfarbe einer Zelle im Nachhinein bestimmen?

Früher zeigte Excel das an, nachdem man eine Zelle markiert hatte, welche Farbe (Schriftfarbe und Füllfarbe) sie hatte.

Heute (in Excel 2007) wird das leider nicht mehr angezeigt.

Wie kann ich die Farben einer Zelle im Nachhinein heute in Excel 2007 feststellen?

Gruß PG

...zur Frage

Wie kann man ein Eingabefeld gleichzeitig als Hyperlinkfeld per VBA definieren? --> Excel 2007.

Hallo Excel-Experten!

Ich gebe in A1 den Wert '1001' ein. In Feld B1 baue ich folgende Formel: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A1;Cluster_1!$1:$1;0));A1);"") ... um einen Hyperlink auf das Tabellenblatt 'Cluster_1' in Zeile 1 und der jeweiligen Spalte zu ermöglichen.

Meine Tab. (mit Wertanzeige) sieht wie folgt aus:

A1: 1001 B1: 1001

A2: 1002 B2: 1002

A3: 1003 B3: 1003

Meine Tab. (mit Formelanzeige) sieht also wie folgt aus:

A1: 1001

B1: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A1;Cluster_1!$1:$1;0));A1);"")

A2: 1002

B2: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A2;Cluster_1!$1:$1;0));A2);"")

A3: 1003

B3: =WENNFEHLER(HYPERLINK("#'Cluster_1'!"&ADRESSE(1;VERGLEICH(A3;Cluster_1!$1:$1;0));A3);"") u.s.w. Funktioniert einwandfrei!

Frage: Könnte man (für A1, A2, A3 usw.) einen VBA schreiben, der direkt einen Hyperlink ermöglicht. Der Hintergrund ist, das ich diese Tabelle einem Kunden zur Verfügung stellen will. Dieser muß dann jeweils die Spalte A pflegen. Nur dann kann er mit Hyperlink auf die Spalte B zu dem jeweiligen Wert springen. Komfortabel wäre es, wenn er gleich von seinem Eintrag aus (also in Spalte A) zu dem gewünschten Wert verlinken kann. Damit könnte man sich die Spalte B sparen.

Hat jemand eine Idee? Danke und herzliche Grüße

...zur Frage

Excel-Zellen kopieren ohne TAB

Hallo!

Ich muss immer wieder mehrere Excel-Zellen hintereinander in eine Textdatei kopieren.

Das sieht dann z. B. so aus:

"Das sind (TAB) zwei Zellen"

Zwischen den Zellen gibt es also immer einen TAB oder so was (musste TAB im Beispiel ausschreiben, da die Frage-Textbox hier keine TABs nimmt).

Ich benötige das aber ohne diese Unterbrechnung.

Wer hat eine Idee, wie ich das kopieren kann ohne diesen TAB, da ich das nicht nachträglich alles immer wieder einzeln mit Ersetzen löschen möchte?

Viele Grüße

Tom

...zur Frage

Was möchtest Du wissen?