Arduino keine Verbindung?

Hallo,

ich bekomme einfach keine Verbindung hin!

TTL-USB Converter: https://www.ebay.de/itm/RS232-USB-Adapter-IC-PL2303HX-3-3V-5V-TTL-Seriell-Pegel-f%C3%BCr-Arduino/201482853050

Habe gerade gesehen das auf dem Chip "ATMEL MEGA328P AU 1712" steht, hilft das?

Bei meinem Fake-Arduino bin ich mir nicht Sicher, habe ich geschenkt bekommen. Weder Volt noch Chip ist mir bekannt. Habe mal ein Foto gemacht, im Ahnang.

Verbunden habe ich den TTL-USB Converter mit dem Board folgendermaßen:

GND - GND

VCC - 5V

RXI - TXD

TXO - RXD

Die Treiber habe ich Installiert und der Converter wird unter der Computerverwaltung auch erkannt. 

Das sagt mir die IDE beim Uploaden von einem Script.

Quote

Arduino: 1.8.7 (Windows Store 1.8.15.0) (Windows 10), Board: "Arduino Pro or Pro Mini, ATmega328P (5V, 16 MHz)"
Der Sketch verwendet 1868 Bytes (6%) des Programmspeicherplatzes. Das Maximum sind 30720 Bytes.
Globale Variablen verwenden 188 Bytes (9%) des dynamischen Speichers, 1860 Bytes für lokale Variablen verbleiben. Das Maximum sind 2048 Bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x3a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x3a
Problem beim Hochladen auf das Board. Hilfestellung dazu unter http://www.arduino.cc/en/Guide/Troubleshooting#upload.
Dieser Bericht wäre detaillierter, wenn die Option
"Ausführliche Ausgabe während der Kompilierung"
in Datei -> Voreinstellungen aktiviert wäre.

Wenn ich in der IDE auf Boardinformationen gehe sagt mir die IDE ich soll ein Sketch hochladen um die Informationen zu sehen..

Hat jemand einen rat?

DANKE!

arduino, Atmel
1 Antwort