Wie kann man .net framework 4.0 installieren wenn eine höhere version installiert ist?

... komplette Frage anzeigen

2 Antworten

Bitte? Ich hab noch nie gehört, dass .net Framework Programme nicht abwärtskompatibel sind. Selbst auf einem Windows 10 Rechner mit 4.6 lassen sich sogar 2.0, 3.5 und auch 4.5 Programme ausführen.

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn eine höhere installiert ist dann genügt das ja. Außer bei Framework 2.0

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von YannickW2002
02.11.2015, 19:31

Ich habe 4.5 bei Programmen die 4.0 benötigen steht das ich 4.0 brauch

0

Was möchtest Du wissen?