Wie kann ich in Excel 2000 auf halbe Noten runden?

3 Antworten

Hier ein kleiner Trick, mit dem es schneller geht die Zahl in Zelle A1 auf halbe Noten zu runden: =RUNDEN(A1*2;0)/2

RUNDEN(A1*0.2;1)/0.2 mit dieser Formel kommts bestimmt richtig

Es geht auch so: "=RUNDEN(A1 * 0,002;3)/0,002" oder so "=RUNDEN(A1 * 0,00002;5)/0,00002" aber wo ist der Mehrwert??

0

Ich habe leider keine kürzere Formel, aber so müsste es gehen, wenn wirklich nur Zehntelnoten vergeben werden.

Wenn in A1 die Zentelnote steht (z.B. 2,7), dann müsste in B1 mit folgender Formel das auf eine Halbstelle gerundete Ergebnis (hier 2,5) stehen:

=RUNDEN(A1;0)+WENN(ODER(A1-GANZZAHL(A1)=0,3;A1-GANZZAHL(A1)=0,4);0,5;WENN(ODER(A1-GANZZAHL(A1)=0,5;A1-GANZZAHL(A1)=0,6;A1-GANZZAHL(A1)=0,7);-0,5;0))

Oh, das passt ja hier gar nicht mehr hin. Ich schicke es aber gern noch mal per E-Mail.

0

Was möchtest Du wissen?