Wie kann ich in Excel 2000 auf halbe Noten runden?

3 Antworten

Hier ein kleiner Trick, mit dem es schneller geht die Zahl in Zelle A1 auf halbe Noten zu runden: =RUNDEN(A1*2;0)/2

RUNDEN(A1*0.2;1)/0.2 mit dieser Formel kommts bestimmt richtig

Es geht auch so: "=RUNDEN(A1 * 0,002;3)/0,002" oder so "=RUNDEN(A1 * 0,00002;5)/0,00002" aber wo ist der Mehrwert??

0

Ich habe leider keine kürzere Formel, aber so müsste es gehen, wenn wirklich nur Zehntelnoten vergeben werden.

Wenn in A1 die Zentelnote steht (z.B. 2,7), dann müsste in B1 mit folgender Formel das auf eine Halbstelle gerundete Ergebnis (hier 2,5) stehen:

=RUNDEN(A1;0)+WENN(ODER(A1-GANZZAHL(A1)=0,3;A1-GANZZAHL(A1)=0,4);0,5;WENN(ODER(A1-GANZZAHL(A1)=0,5;A1-GANZZAHL(A1)=0,6;A1-GANZZAHL(A1)=0,7);-0,5;0))

Oh, das passt ja hier gar nicht mehr hin. Ich schicke es aber gern noch mal per E-Mail.

0

2,3 im 2.Halbjahr?

Hi,ich stehe in diesem Halbjahr auf 2,3 und im letztens hatte ich 3,0 bin ich jetzt eine gute Schülerin,aber ich hab nur die noten vom 2.Halbjahr gezählt,ich mein es kommt doch jetzt auf das 2.Halbjahr an und nicht auf das erste ?

...zur Frage

In Excel Anzahl gefärbter Zellen zählen?

Hallo allerseits,

kennt einer von Euch eine Formel mittels der ich mit die Anzahl eingefäbter Zellen zählen kann.

also Bsp: ich habe eine Tabelle in der ich 10 Zeilen habe, 3 davon sind grün, 5 rot und 2 blau. Nun will ich unten je eine Formel haben die mir die Anzahl der blauen, roten und grünen Zeilen zählt.

gibt es sowas oder geht das evtl. über kleine Umwege?

Ich danke Euch im voraus.

Gruß Gipfelstürmer

...zur Frage

Quali Noten Auf oder Ab Runden?

Hallo, Ich wollte mal fragen wie gerundet wird bei zB: 2.5 Ist es dann eine 2 oder eine 3 im Quali? LG

...zur Frage

Bin ich dumm/unintelligent?

Ich gehe in die 10. Klasse eines Gymnasiums und habe einen voraussichtlichen Durschnitt von 2,8 bis 3,0.. Alle meine Freundinnen haben bessere Noten und verstehen immer alles ganz schnell aber ich brauch immer länger.. Können Noten was über die Intelligenz aussagen?

...zur Frage

Was ist ein guter Hauptschulabschluß?

Hallo

mir welchen Noten hätte ich einen Guten Hauptschulabschluß

habe im Momment einen durchschnitt von 2,8

ab wann hat man einen guten und welche Fächer sind wichtig??

MNT, WZG, Sport, Reli, Deutsch, Englisch, Wag, Mathe, Projektprüfung (2,3)

dank im voraus

...zur Frage

Auf 0.05 Aufrunden

Hallo Zusammen

Ich habe eine Frage bezüglich Excel: Ich würde gerne Zahlen auf die nächsten 0.05 AUF-runden

Hier ein paar Beispiele:

0.1510 gerundet: 0.20 0.5115 gerundet: 0.55 0.54 gerundet: 0.55 0.0001 gerundet: 0.05

Bisher habe ich es nur geschaft auf Hundertstel aufzurunden oder auf 0.05 zu runden; hier hat es jedoch bei 0.5115 auf 0.50 statt auf 0.55 gerundet. In meinem Fall ist es jedoch wichtig, dass dies aufgerundet würde)

Ich hoffe mir kann jemand helfen.

Gruss

...zur Frage

Was möchtest Du wissen?