wie funktioniert die Wenn-Funktion in diesem Fall? Wir haben im Unterricht gerade die Wenn-Funktion von Excel, die Grundfunktion habe ich verstanden, aber das?

...komplette Frage anzeigen Ich verstehe nichts davon, wie funktioniert das - (Computer, Microsoft, Excel) Das hier hingegen verstehe ich, ist einfach und macht mir keine Probleme - (Computer, Microsoft, Excel)

3 Antworten

Ja, aber die Aufgaben decken doch lediglich die Grundfunktionalität der Wenn-Funktion ab.... Also hast du es nicht verstanden,hm?

1. =wenn(C7>=3000;30;10)

2. =wenn(C4>=10,50;"Okay";"Zu Billig")

3. =wenn(D4="Okay";"-":"Mieterhöhung")

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ninageb
09.05.2016, 23:22

die Aufgabe ist ja offensichtlich schon erledigt und auch richtig, eigentlich sollte bei den Bildern noch eine Beschriftung stehen, dass screenshot 1 mir Probleme bereitet und ich nicht verstehe, wie das funktioniert, dass ich mit screenshot 2 hingegen gar keine Probleme habe und somit den Ansatz verstanden habe und außerdem ist das Thema für uns alle Neuland (wie das Internet*hust*)


1

 

Du musst dein Problem genauer beschreiben, sonst versteht man dich nicht.

Lösung für zweiten Screenshot:

Spalte D:

=WENN(C1>10,5; "OKAY"; "ZU BILLIG")

Spalte E:

=WENN(D1="ZU BILLIG"; "MIETERHÖHUNG";"-")´

Spalte F:

=WENN(E1="MIETERHÖHUNG"; A1*1,1; A1)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
09.05.2016, 10:20

wobei man -wenn möglich- Kettenargumente vermeiden sollte, also direkt:
=WENN(C1<10,5; "MIETERHÖHUNG";"OKAY")

und
=WENN(C1<10,5;100%;110%)*A1

es ist auch oft sinnvoll, das A1 auszuklammern, vor allem, wenn es sich nicht um ein kurzes A1 handelt, sondern um eine längere Formel oder einen Festwert.

4

Wenn Bestellwert(C7) größergleich 3000 dann 30% sonst 10%

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?