Wenn Dann Formel in Excel für einen Zeitraum

...komplette Frage anzeigen

2 Antworten

Anfangsdatum steht in A1
Enddatum steht in B1

aktuelles Datum meint heute?

=WENN(UND(A1<HEUTE();B1>HEUTE());"OK")

Wenn Anfangsdatum in A1 und Enddatum in B1 stehen, lautet die Formel:
=WENN(UND(HEUTE()>=A1;HEUTE()<=B1);"Ok";"")
Dabei kann das aktuelle Datum auch dem Anfangs- oder Enddatum entsprechen. Wenn das nicht der Fall sein soll, lösche die =.

Was möchtest Du wissen?