Sony Walkman NWZ-E585 wird vom PC nicht mehr erkannt?

3 Antworten

So, nach einigem Hin und Her hier jetzt die lächerlich simple Antwort auf dieses Problem. Ich antworte selbst noch einmal, weil ich beim Googeln zwar hundert Mal auf mein Problem gestoßen bin, aber nie auf die Lösung, weil sie zwar eigentlich leicht umzusetzen ist, aber man da einfach nicht drauf kommt:

- Gerätemanager öffnen
- "Treiber aktualisieren" auswählen
- Den Computer NICHT automatisch nach dem Treiber suchen lassen, sondern die andere Option "Auf dem Computer nach Treibersoftware suchen" auswählen
- Man kann dann den Gerättyp auswählen. Machen, "weiter" klicken.
- Der Treiber wird dann problemlos wieder installiert und alles funktioniert wieder wie vorher

Es ist wirklich einfach, man muss aber erstmal drauf kommen. Vielen Dank an LA und Ale28 für die Hilfsversuche! Ich hoffe, die Lösung kann jetzt noch anderen weiterhelfen, die das Problem auch haben. 

Danke noch einmal für Deine Rückmeldung - schön dass Du das Problem lösen könntest.

LA

0

Ich hatte das gleiche Problem: Player angeschlossen, aber er lädt nicht und wird auch beim PC nicht angezeigt. 

Ich habe dann versucht, deine Lösung zu befolgen, bekam aber nur die Meldung dass die Treiber auf dem aktuellen Stand sind. 

Bei mir hatte sich das Problem dann dadurch erledigt, dass ich im Gerätemanager den Sony Walkman deinstalliert habe. Beim nächsten Anschließen wurde er dann wieder erkannt und automatisch installiert. 

Danke also, dass du mich auf den richtigen Lösungsweg gebracht hast :)

1

Hängen an Deinem PC außer dem Walkman noch irgendwelche anderen USB-Gerätschaften?

Das Problem liegt vielleicht daran, dass der USB-Port nicht genügend Strom liefert. 

Oder Du schließt den Walkman nicht an den USB-Port an, an dem der Walkman installiert wurde.

Das ist auch eine häufige Ursache für derartige Probleme.

LA

Leider besteht das Problem an allen USB-Ports. Bis auf meine Maus, die sonst auch immer angeschlossen ist, habe ich nichts weiter angeschlossen. 

0
@CharlottK

Das einzige was Du noch einmal versuchen könntest - die Systemwiederherstellung an Deinem PC zu bemühen. Da hat es bei einer Installation/Deinstallation den Treiber Deines mp3-Players erwischt, oder zumindest Teile davon. Und mit der Systemwiederherstellung ist der Treiber auch wieder da.

LA

0
@Linuxaffiner

Auf dieser Seite allucansurf.de suchst Du "Dienstinstallation ungültig" und dann kommt eine Anleitung wie Du das Problem lösen kannst..

LA

0

Das kabel kann durchaus sein da dies (usb 2.0) 4 kabel enthält, 2 für Strom und 2 für daten. Wenn die Daten durch sind lädt er trotzdem noch. Nun, anderen usb port versuchen, Treiber neu installieren, anderes kabel. Es gibt einige Möglichkeiten. Bei meinem alten sony mp3 Player gibts in den Einstellungen einen usb Verbindungsmodus falls dieser eben nicht mehr will. Allerdings würde ich das als letztes versuchen. Da der player auf den Computer reagiert würde ich den vorerst mal ausser acht lassen. Wie reagiert der Computer wenn der Player eingesteckt wird?

Und unbedingt mal noch einen anderen Computer versuchen. ist die einfachste Methode um herauszufinden obs am pc liegt.

0

Der PC hat den MP3-Player im Gerätemanager aufgeführt, wie ich gerade festgestellt habe, allerdings als unbekanntes Gerät mit Ausrufezeichen daneben. Der Treiber scheint plötzlich nicht mehr installiert zu sein. Sage ich "Treiber aktualisieren" bekomme ich als Antwort allerdings die Fehlermeldung "Ein Dienstinstallationsabschnitt dieser INF-Datei ist ungültig". 

0

hm muss nicht unbedingt der treiber sein nur weil ders sagt is so die Standard Antwort bei windows Wackelkontakt im kabel is auch nix? an nem anderen usb Anschluss kommts oft vor dass die Gerätedaten dort neu installiert werden, schonmal versucht?

0
@Ale28

Das Problem besteht leider an allen USB-Ports. Wie gesagt funktioniert das Kabel problemlos, wenn ich den Player normal an der Steckdose anschließe. Die USB-Ports funktionieren auch mit anderen Geräten ohne Probleme. Nur der MP3-Player will nicht. 

Ich habe ihn jetzt auch mehrmals deinstalliert und neu intalliert, hat alles nichts gebracht. Er installiert den Player dann tatsächlich neu, springt aber auch nur wieder zurück auf "unbekanntes Gerät" (obwohl er ihm vorm Installieren als Walkman aufführt) und die oben geschilderte Fehlermeldung.

Den USB Connection Mode habe ich jetzt auch ausprobiert, ändert nichts. 

0

hört sich aber doch verdächtig nach kabel an, wie erklärt, Steckdose braucht 2 käbelchen im innern, PC 4. Denn bei mir passiert das nur wenn ein Gerät kurz am pc war und dann wieder weg ist. (bastle viel an usb Geräten, wenn bei denen die stromverbindung oder die dateη instabil ist passiert genau das selbe) wenn ja der player auch ausm verbindungsmodus geht denke ich ist es das kabel oder der usb port des players oder ähnliches. -> USB port mal putzen und eben bei Möglichkeit ein anderes kabel verwenden. Der treiber, könntest du mal als Antwort ein foto des Treibers hochladen. Also Gerätemanager>gerät> eigentschaften>treiber wäre mal interessant zu wissen welcher treiber es denn ist.

0

putzen = kein wasser, keine Reinigungsmittel, keine gewalt. Mal reinschauen und fest reinblasen.

0

Sony Walkman laden

Hallo leute, es ist relativ dringend!

Und zwar folgendes, ich bin im Besitz eines Sony Walkman MP3-player "NWZ-B172" (2GB)

Nach ein wenig Googlen habe ich rausgefunden, dass ein 170mAh Akku verbaut ist! Ich will ihn gerne mit in den urlaub nehmen, habe aber kein spezielles ladegerät!

Laut beschreibung, und auch bisher habe ich ihn nur am Pc per USB aufgeladen, aber da ich meinen laptop nicht mitnehme, wollte ich gerne wissen ob ich mein Handyladegerät 1500mA Output dafür nehmen kann, ich habe auch noch ein 1000mA Ladegerät, und einen USB-Hub mit Externer Stromquelle (Rating 5V 2.3A) Das sagt mir leider nicht wirlich viel... habe zwar ein gewisses grundwissen, aber das ist zu viel :p ich hoffe ihr könnt mir helfen, oder muss ich doch ne alternative finden!

...zur Frage

Wie erstelle ich eine Playlist bei einem Sony Walkman?

ich habe ein sony nwz-e474 wie erstelle ich dort wiedergabelisten und in welchen Ordner muiss ich sie reinkopieren?

DANKE!

...zur Frage

Sony NWZ-B173 hängt...hilfe...

heey der Mp3 player von meinem Bruder hängt (Sony NWZ-B173). Es geht nichtsmehr da steht nurnoch "POWER OFF" weiß vlt. einer was man dagegen machen kann ich hatte mak den vorgänger da war das problem auch ich habe da gewartet bis er leer war und dann ging er wieder...Kann mir bitte einer Helfen Danke! :)

...zur Frage

Ich weiß ja nicht wie blöd ich sein konnte. Mp-3 player formatiert

also ich habe einen Sony Walkman NWZ-E464L Video-Walkman. ich wollte gerade für den urlaub neue musik drauf machen da habe ich setup endeckt und da hat es das gemacht das ist ja nicht schlimm aber wo ich dnn auf dieses kleine symbol gekommen bin mit dem walkman (rechtklick) stand format... ich habe gedacht mann kan da was mit format einstellen oder so doch dan war es formatiert. :( auf dem computer war aber nichts zusehen das es formatiert war und es war nichts weg. dann hab ich ihn abgesteckt und wollte schauen ob die musik videos und bilder noch drauf sind aber ist alles weg. sogar die bilder die schon drauf waren. was kann ich machen?

...zur Frage

mp3 Player spielt Lieder nicht richtig

Hallo, also ich habe zu Weihnachten einen mp3 player bekommen, gleich ausprobiert und meine Musik drauf geladen. Nun zum Problem: einige Lieder (etwa ein fünftel) werden nur ca. 4/5 Sekunden lang gespielt. An der Zapping-Funktion liegt es nicht. Der Balken, der unten anzeigt, wie lange das Lied noch dauert, läuft in ein paar Sekunden voll und es springt zum nächsten Lied. Einige werden komplett übersprungen. Und wenn ich die Datein überschreibe oder lösche und noch einmal drauf ziehe, sind manche Lieder die vorher einen Fehler aufwiesen wieder "ganz" und einige, die vorher liefen, weisen jenes Problem auf. Der Player ist von Sony, Walkman und auf der Verpackung steht NWZ-B173, weiß nicht, ob das von Belang ist. Würde mich über Antworten sehr freuen, bin am Verzeweifeln, VIELEN DANK! :)

...zur Frage

NWZ-W273/NWZ-W274s?

Vor ca 3 Jahren kaufte ich mir den Sony NWZ-W273 MP3 Player, nach ca 2 Monaten war dieser defekt, der sound ist, wenn ich die Lautstärke auf Maximal stelle extrem leise, kaum hörbar, alles unter der maximalen Lautstärke ist nicht mehr wahrzunehmen. Man kann nicht mehr Musikhören.

Ich dachte mir es war ein einzel Defekt und kaufte mir vor 4 Monaten den NWZ-W274s, nun ist heute das selbe passiert, jedoch nur auf einem Kopfhörer(der andere ist noch normal laut).

Kann man es reparieren, sollte ich Sony anschreiben ? Hoffe mir kann jemand helfen/weiß woran es liegt.

...zur Frage

Was möchtest Du wissen?