Samsung LCD-Fernseher (Bild wird nach kurzer Zeit schwarz, Ton vorhanden)

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo, ich habe das gleiche Modell (LE40B530P7W) und -wie sollte es anders sein- das gleiche Problem: Kein Bild, aber Ton vorhanden.

Wenn man mit einer guten Taschenlampe etwas schräg in einem abgedunkelten Raum auf das Display leuchtet, erkennt man das vorhandene (aber wegen fehlender Hintergrundbeleuchtung unsichtbare) Bild.

Da ich "elektrisch vorbelastet" bin, versuche ich, das eigentlich gut funktionierende Gerät zu reparieren - allerdings nicht zu den horrenden Tarifen, die man hier und da so liest, die verbauten Komponenten sind im allgemeinen Pfennigartikel. Hoffentlich ist in dem Gerät kein Zeitschalter eingebaut, der das Gerät nach vorbestimmter Zeit -wie seinerzeit bei den ersten Tintenstrahldruckern der namhaften Hersteller- als vermeintlich defekt abschaltet.

Bisher hab' ich bei meinem "Goldstück" im Netzteil (IP-Platine) alle Elkos gegen Neue ausgetauscht, das Board komplett nachgelötet, Steckverbindungen und Kabel gründlich überprüft, alles ohne Erfolg.

Die in anderen Foren vorgeschlagene Lösung des Auslötens/Verändern von Teilen der Schutzschaltung halte ich für Bedenklich und nicht zielführend, wird doch auch da nur am Symptom rumgewurschtelt und ein neues gravierendes Sicherheitsproblem geschaffen.

Die vier Trafos im Inverterteil des Boards scheinen in Ordnung zu sein. Sie weisen primär alle so um die 0.5 Ohm auf und sekundär der obere 685 Ohm und die drei anderen (andere Typen) 1085 Ohm. Interessant ist jedoch, daß bei abgezogenem Kabel vom IP-Board nach dem Einstecken des Netzkabels die Hintergrundbeleuchtung sofort zu leuchten beginnt und auch nach längerer Zeit weder flackert, noch ausgeht. Also kann das Problem nicht am Panel liegen, sondern an der Ansteuerung... Irgendwas schaltet aus irgendwelchen Gründen die Panelbeleuchtung ab. Bei angestecktem Mainboard tritt der Fehler wieder auf, gleichgültig, ob das T-Con-Board angeschlossen ist, oder nicht. Also vermute ich den Fehler auf dem Mainboard (PCB-Board), das laut Servicemanual ein Mulitlayerboard ist. Temperaturmessungen mit einem Infrarot-Thermometer waren nicht erfolgreich, alle gemessenen Temperaturen waren nicht bedenklich, das mit einem Kühlkörper versehene IC wird gut 40°C warm und bleibt da auch dabei. Rumbruzzeln auf dieser Platine habe ich unterlassen, weil es da eigentlich nichts nachzulöten gibt, andererseits durch die Mulitlayer dabei noch mehr kaputtgehen kann.

Leider ist das im Netz von Samsung angebotene Servicemanual zwar 246 Seiten stark, erschöpft sich aber im Großen und Ganzen in unzähligen Stücklisten für diverse Modelle und ansonsten nur sehr groben und unkonkreten Abläufen für nur einfache Fehler und Prinzipschemata. Ein Schalt- und Bestückungsplan, eigentlich zur Fehlersuche das Wichtigste, fehlt aber vollends.

Wenn ich das Teil nicht hinkriege, wandert es zwangsweise auf den Schrott, da Reparaturpreise von mehreren hundert Euros nicht angemessen sind. Da hält dann jemand ganz ordentlich und völlig unberechtigt seine Hand auf. Fachwerkstätten, die für die Reparatur mehrere hundert Euro verlangen, gehören in die gleiche Schublade. Sie reparieren nicht, sondern wechseln nur Teile, die nicht teuer sind, in kurzer Zeit.

Ökologisch betrachtet ist es m.E. eine Katastrophe, ein derartiges Gerät wegen vergleichsweise eigentlich leicht zu behebendem Fehler billigster Bauteile wegzuwerfen. Das werfe ich auch Samsung vor. Deren ganzes Getue um angeblich unterstütztem Umweltschutz sind nur letztendlich substanzlose Lippenbekenntisse. Die gebotene Unterstützung für dieses schon etwas ältere Gerät ist -wie soll ich es ausdrücken- "ärmlich". "Neukaufen" heißt auch hier die Devise.

Die Hinweise von anderen Forenusern anderswo, "das sei halt heute so" oder "das ist bei anderen Herstellern auch nicht anders" sind an Einfältigkeit kaum zu überbieten, zeigen sie doch auf, daß die jeweiligen Verfasser umweltschutzbezogen auf ähnlich niedrigem Niveau argumentieren, wie die Hersteller. Man macht sich's halt einfach ("Umweltschutz ist schon in Ordnung, aber machen möchte ich nichts, sobald meine Komfortzone betroffen wird...")

Na ja, falls noch jemand hilfreiche Informationen über die Behebung dieses Fehlers beisteuern kann, wäre das Klasse. Samsung ist da nicht hilfreich, weshalb mein nächstes Gerät auch nichtmehr von Samsung sein wird.

Mit Bashing hat das nichts zu tun, man kann als Verbraucher nur mit dem Geldbeutel abstimmen, dabei muß man aber der recht verbreiteten Billigmentalität konsequent den Rücken kehren.

Tschüß

Grüße aus Franken

Hi, noch ein Nachtrag: Von den neu gekauften und verbauten Elkos waren 2 Stück defekt. Drauf gekommen bin ich, als ich auf dem Board rumgemessen habe. Nach erneutem Austausch (es waren die beiden 82uF/450V-Elkos) läuft das Gerät nun seit einem Tag störungsfrei. Schau'n wir mal...

0

Ist es wirklich ein LCD und kein LED? Dann könnte es ein Problem mit den Starterplatinen für die Hintergrundbeleuchtung / Röhren sein. Da lohnt die Reparatur sich finanziell bei einem 6 Jahre alten Gerät eher nicht. 

Hast du die Kabel und den Anschluss überprüft ?

Ja, alles mal ein und ausgestöpselt. Und 10 Minuten vorher hat er noch funktioniert. In der Zwischenzeit habe ich nichts berührt. 

0

Warum flackert mein Samsung Fernseher?

Seit 2 Wochen flackert bei meinem Samsung Fernseher das Bild (hell oder dunkel) in der oberen rechten Ecke. Kann mir jemand sagen was das sein könnte? (Fernseher ist 2 Jahre alt)

...zur Frage

Samsung TV KEIN BILD NUR TON

Hallo und zwar habe ich ein Problem mit unserem Samsung TV (LE40B530P7WXZG). Wir hatten einen Rotstich am Fernseher. Darauf hin hat mein Sohn im Service Menü rumgespielt und anscheinend irgendwas verstellt der Fernseher Startet bleibt aber Schwarz kein Bild!!! Ich habe im Internet gelesen das man im Service Menü das Model oder Typen verändern sollte, habe mich darauf hin auch dran gemacht und etwas rumprobiert über eine Anleitung die ich im Forum gefunden hatte. Nun verstellt habe ich auch irgendwas der Ton beim Anschalten kommt etwa 10-15 Sek. später und der Ton beim Ausschalten ist Komplett weggeblieben. Bild weiterhin nicht da. Gibt es den eine Möglichkeit Das Menü zu Reseten oder was ähnliches??? oder hat jemand eine Lösung für dieses Problem??? Technicker würde ich nur ungern anrufen.

...zur Frage

Plasma Fernseher flackert schwarz?

Was kann es sein heut morgen ging er noch und dann fing das Bild an schwarz zu werden un flackert aber ton kann man noch hören bitte um hilfe

...zur Frage

Kann die Vodafone 4K TV Box den Fernseher an und ausschalten?

Wenn man die Vodafone TV Box anschaltet soll sich der Fernseher mit anschalten und nach Möglichkeit auch wieder aus. Geht das?

...zur Frage

Woran liegt es, wenn der Fernseher nur Ton und kein Bild bringt, aber nur manchmal?

Hallo zusammen,

meine Schwiegermutter hat einen 3 Jahre alten Samsung-Flachbildfernseher. Jetzt ist das Problem aufgetaucht, dass, wenn sie den Fernseher anschaltet, kein Bild kommt, noch nicht mal der Samsung-Schriftzug oder so, aber Ton hat sie. Sie hat dann den Fernseher mal 3 Stunden angelassen, und auf einmal kam das Bild doch noch. Zwischendrin läuft die Kiste auch mal 1-2 Wochen auf Anhieb mit Bild und Ton, dann spinnt der Fernseher wieder und das Bild ist weg. Woran kann das liegen? Sie will keinen Fernsehtechniker kommen lassen, denn für das Geld bekommt sie ja dann fast schon einen neuen Fernseher. :-) Vielleicht habt ihr ja einen Rat zur Selbsthilfe.

Vielen Dank schonmal!

Gruß Kerstin

...zur Frage

Was möchtest Du wissen?