Pokemon Go nicht mit meinem Gerät kompatibel obwohl ich Android 4.4.4 habe?

...komplette Frage anzeigen

6 Antworten

So, jetzt noch mal ordentlich. Ja, du hast 4.4.4 aber dennoch sind 2 GB RAM vorausgesetzt und da dieses Handy das meines Wissens nicht besitzt, wird es für dich im Playstore nicht downloaden. Dennoch kannst du alternativ die genannte APK Datei downloaden

Du hast vermutlich nicht genügend Leistung auf deinem Gerät. Also die Hardware-Voraussetzungen stimmen nicht. 

Was möchtest Du wissen?