Warum ist mein Gerät nicht kompatibel für Pokémon GO?

3 Antworten

Manche Geräte sind auch mit der richtigen Android Version nicht mit Apps kompatibel. Jedenfalls behauptet das der Play Store. 

Ob es wirklich nicht funktioniert kannst du herausfinden, wenn du dir die APK Datei von einer seriösen Quelle runterlädst(Apkmirror,Giga,Heise,AndroidPit etc). 

Momentan kannst du dich aber eh nicht anmelden, weil es nur noch die Option Pokemon-Club-Konto benutzen gibt. Es sei denn du hast so ein Konto bereits, wegen der vielen User kann man sich dort momentan nicht registrieren

Ja die APK Datei hatte ich mir schon runtergeladen und regestriert bin ich dort auch schon aber die App im Playstore zu haben wäre mit eig. lieber gewesen... naja kann man nicht ändern ^^

0

Komfortabel hahah

Kompatibel ;)

Alle Samsung Geräte vom dem S5 oder S6 haben glaube ich Probleme vorallem die mini Versionen, versuch es mit der APK aus sicherer Quelle von Chip oder so und wenn es dann nicht funktioniert kann es leider nur an deinem Handy liegen.

Dein Smartphone muss eine Mindestauflösung schaffen, Android 4.4 haben und darf keinen Intel CPU besitzen.

oh mist ich hatte Komfortabel gelesen 😂

0

aber trotzdem danke

0

Versuch es mit Kerzenlicht und Wein, irgendwas romantisches, wenn es deinem Handy nicht komfortabel genug ist.

danke für deine hilfreiche antwort -.-

0

Pokémon Go: Gerät nicht unterstützt?

Ich habe ein Samsung Galaxy S3 mit Cyanogenmod und Android 6.0.1

Einige Zeit lang hat es funktioniert und ich konnte Pokémon Go spielen und level 6 erreichen, seit dem neuen Update sagt er mir aber in der App, dass mein Gerät nicht ubterstützt wird. Trotz Cyanogenmod, habe ich momentan kein Root und vorher hatte es ja auch funktioniert. Warum ist mein Gerät jetzt trotzdem nicht unterstützt? Guckt Pokémon Go nicht mehr auf die Android-version, sondern auf das Gerät selbst? Was kann ich tun damit es wieder funktioniert?

...zur Frage

Pokémon Go für Android 4.2.2 (Galaxy S3 Mini) download?

Hallo, Ich habe (leider immer noch) ein Galaxy S3 Mini mit Android 4.2.2 Jelly Bean. Ich kann mir also Pokémon Go nicht im Playstore runterladen, will dieses Spiel aber unbedingt haben!!! Ein neues Handy werde ich mir vorerst nicht kaufen können.

Also: Gibt es irgendwo Pokémon Go für Android 4.2.2 ? Links wären gut!

...zur Frage

Voranmeldung für Spiele-App nicht möglich: "mit gerät nicht kompatibel"?

Hallo,

Ich hab folgendes Problem: ich möchte mich für ein Spiel aus dem Play Store voranmelden (mein Freund hat mir den link vom spiel geteilt) aber es wird immer angezeigt das es mit meinem Gerät nicht kompatibel sei.

Ich hab ein Smartphone aus dem vorjahr, also recht aktuell! Ich kann mich aber nicht voranmelden und weiß nicht warum und wie ich es hinkriegen kann mich voranzumelden.

Ich hab mich bereits bei google play support gemeldet, aber die können mir nicht helfen und meinen ich soll mich beim entwickler der app melden und den fragen...

Vllt kann einer mir ja helfen, vielen Dank schonmal im voraus!

...zur Frage

Was möchtest Du wissen?