Pokémon Go-inkompatibilität trotz Android 6.0.1?

...komplette Frage anzeigen

2 Antworten

Das Ding ist, dass das S3 nicht supportet wird, da kannst du machen was du willst. Hab dasselbe Problem. Die neueste APK gibt's immer hier:

http://www.apkmirror.com/apk/niantic-inc/pokemon-go/

Erklär mir doch mal, warum es bei dem Reddit-user da geklappt hat. Ich glaube kaum, dass es ein Hardware-problem ist. Warum sollten einzelne Geräte ausgeschlossen sein, wenn doch klar und deutlich gesagt wurde, dass es nur um Intel-prozessor und die Android-version geht? 

Außerdem, wenn das S3 nicht supportet wird, was soll ich dann mit der Apk? Die dürfte doch mit meinem Handy trotzdem nicht funktionieren, wenn es um das S3 selbst geht.

Das Problem muss woanders liegen...

0
@moix123

Also ich hab Cyanogenmod 11 drauf (ist stabiler), also Android 4.4. Damit muss ich mir eben die APKs holen und es geht problemlos.

0

Ich habe Cyanogenmod 13 auf nem S4. Da gehts.

Da der Play-Store aber erkennt, dass du ein S3 hast und S3s nicht unterstützt werden bei Pokemo Go, musst du dir die APK runterladen (z.B. bei apkmirror).

Was möchtest Du wissen?