pc läuft mit nur einem ram riegel

3 Antworten

Also für alle, die es interessiert ich habe des Rätsels Lösung gefunden ;) Es lag an falschen Einstellungen im Board. Dieses hat den RAM selbstständig hochgetaktet, was der RAM nicht aushielt. Musste im BIOS umgestellt werden (auf feste Werte gesetzt)

klingt nach einer windoof 32 bit system... 64 bit kann über 4gb verwalten

Nein ist ein 64 bit System und selbst dann müsste ich ja bis zum BIOS/UEFI kommen aber das ist ja leider auch nicht der fall

0

Die RAM müssen auch versetzt eingebaut werden, das heisst der 1. Riegel auf A1 und der 2. auf B1 oder A2 und B2.

Mit nur einem Riegel geht es ja, geht es bei beiden, wenn sie einzeln eingesetzt sind oder nur bei dem einen? Und geht dieser wirklich nur auf dem 2. Slot (von vier)?

also der eine steckt in b1 und wenn ich den anderen in b2 stecke kommt der blackscreen bzw neuerdings läuft der pc erst gar nicht an sondern startet alle lüfter dieled leuchtet und dann geht er wieder aus, dies wird alle 5s wiederholt.. Und ja der pc startet nur wenn der ram in b1 steckt

0
@Haebbaetsensens

also der eine steckt in b1 und wenn ich den anderen in b2 stecke

nein, muss A1 und B1 sein, oder A2 und B2

Und ja der pc startet nur wenn der ram in b1 steckt

Was heisst er startet? Kannst ihn dann ganz normal gebrauchen oder stürzt er danach wieder ab? Und geht es mit dem anderen RAM Riegel auch? Also nur der andere in B1.

0
@TopHelp

Also keine ahnung wie die slots jetzt heißen aber ich hab die riegel in die gleichfarbigen slots gesteckt ;) Der pc startet heißt er startet :-D also ich kann ihn dann ganz normal ohne Probleme nutzen.mit dem anderen riegel geht es auh aber eben nur wenn er in exakt diesem slot steckt

0
@Haebbaetsensens

Ja, in den gleichfarbigen, so ist es richtig.

Wenn jetzt aber nicht 2 RAM Riegel parallel laufen, beide jedoch einzeln funktionieren, liegt das Problem beim Mainboard. Hast du noch Garantie drauf?

0
@TopHelp

Ja Mainboard ist ja noch nagelneu und unbenutzt. Also meinst du es ist defekt? Oder sind im BIOS evtl. noch Einstellungen vorzunehmen o.ä.?

0

2. RAM Riegel im BIOS einstellen?

Ich habe gerade eben meinen PC zusammengebaut, aber im BIOS wird nur der eine RAM Riegel erkannt. Wenn ich den zweiten RAM Riegel anschließe zeigt der Monitor "kein Signal" an. Daraufhin habe ich mit der Technik Hotline von Mindfactory telefoniert, welche mir gesagt haben, dass es an einer Einstellung im BIOS liegt. Da die Technik Hotline von Mindfactory schon geschlossen hat, und ich nicht bis Montag warten möchte, wollte ich euch fragen, ob ihr mir weiterhelfen könnt.

Zur Info: Mainboard= MSI Z170A GAMING PRO RAM Riegel= 2×4 GB Crucial Balistix Sport 2400 BIOS: MSI CLICK BIOS 5 (UEFI BIOS)

Danke schonmal für alle Antworten

...zur Frage

Weshalb erkennt PC RAM nicht?

Servus

mein Mainboard H110m-SH2-CF erkennt meinen zweiten RAM Riegel nicht. Der erste Riegel 8gb DDR4 mhz 2100 von Kingston, der neue 8gb DDR4 mhz 2400 von crucial.

Mainboard unterstützt mehr RAM und neuer Riegel ist auch nicht defekt. Habt ihr ne Idee was da los ist?

...zur Frage

Ryzen Setup - Bildschirm schwarz?

Hallo,

ich habe mir gestern eine Ryzen 5 1550x CPU mit einem Gigabyte AB350 Gaming 3 Mainboard und einem 16 Gb RAM Kit (2 * 8) "Corsair Vengeance LPX 2133 Mhz".

Nach dem Einschalten bleibt der Bildschirm schwarz und auf dem Mainboard leuchtet eine rote LED mit der Bezeichnung "CPU". Ich habe alles gemacht, Kabel ab, RAM Bänke mit jedem Riegel einzeln durchgetestet... CPU raus und kontrolliert, wieder rein, Lüfter nicht zu fest geschraubt... bringt alles nichts.

Ich habe dann gegoogled und 3 mögliche Fehler gefunden:

  • der spezifische Ram wird oft mit dem Fehler in Foren genannt
  • die Ryzen 5 nehmen den 2133 Mhz RAM nicht mit 2 Riegeln
  • die Ryzen 5er CPUs werden vom Mainboard erst ab BIOS Version F6 unterstützt

Das Problem ist, dass ich keinen Fehler testen kann. Ich habe keinen anderen RAM rumliegen, keine andere CPU um das BIOS zu flashen, ...

Hat jemand konkret Ahnung von diesem Problem, vorallem ob bei der CPU nur bestimmte Kombinationen aus RAM Reigeln funktionieren und kann mir ein Tipp geben?

Danke.

...zur Frage

Mainboard defekt / BIOS Fehler?

Hi

Wenn ich mein PC mit einem RAM Riegel starte bootet er

Wenn ich 2 RAM Riegel rein tue dann geht der PC an aber bootet nicht und gibt auch kein Bild aus

Wenn ich die RAM Riegel austausche passiert dasselbe

Beide RAM Riegel sind voll funktionsfähig

RAM : Teamgroup delta 2x 8GB DDR4 2400MHZ

(Durch Einzeltest bewiesen)

Wenn beide eingesteckt sind leuchten auch beide (LED RAM)

Das Mainboard (MSI B350M GAMING PRO) hat nur 2 RAM-Bänke

Es hat auch schon Mal funktioniert

Es hat das neuste BIOS installiert

Was soll ich tun ?

WO LIEGT DER FEHLER ?

Msi antwortet nicht darauf ...

...zur Frage

PC bootet nicht was tun? Kompatibilitätsproblem?

Ich habe gestern meinen PC zusammengebaut:

Komponenten:

MB: Asus Rog Strix B350 F Gaming

CPU: Ryzen 5 1600

GPU: Asus Rog Strix GTX 1070 ti

RAM: 2 x 8 GB GSKILL Trident Z RGB 3000 mHz

Hat auch alles super funktioniert (ist gebooet, hab Windows installiert, Programme heruntergeladen, ...)

Heute morgen bin ich aufgestanden und hab am PC der über Nacht an war ein Par YouTube Videos geschaut und in dann heruntergefahren.

Als ich ihn zu Mittag wieder hochfahren wollte bekam mein Monitor der über Displayport an die GPU angeschlossen ist kein Signal mehr und die Indicator LED die anzeigen soll, dass etwas mit dem RAM nicht stimmt leuchtete orange. Da ich kein Bildsignal habe kann ich auch nicht ins BIOS gehen und sehen was los ist :(

Ich habe versucht den PC mit nur einem RAM Stick zu booten und das mit beiden und habe auch die GPU entfernt und den Monitor direkt ans motherboard angeschlossen ... hat alles nichts gebracht der Monitor bekommt Nach wie Vor kein Signal.

Gibt es eventuell Kompatibilitätsprobleme mit RAM und CPU oder Mainboard oder hab ich etwas vergessen.

Ich würde mich über eure Hilfe und eventuelle Tipps sehr freuen :D

...zur Frage

Grosses PC Problem (Netzteil / Ram?)?

Habe seit heute Morgen ein großes Problem mit meinem PC, System läuft bereits lange ohne Probleme, heute Morgen ging der Rechner nach ca. 10min plötzlich aus lies sich nicht mehr einschalten, erst nach etwa 2min konnte ich ihn erneut starten.

Danach ging er wieder nach kurzer Zeit vllt. 1min aus, lies sich erneut nicht starten, so ging das einige male bis ich an ein ernstes Problem glauben musste.

Zwischeninfo: Der PC ist sauber, alle lüfter laufen ordnungsgemäß, CPU Temp laut Bios bei 33°, Mainboard bei 29°

Also habe ich erstmal das Netzteil im verdacht.

Infos zum System:

Asus P8H67 M-Pro Mainboard
Core i5 CPU
Radeon R2 GPU
8GB DDR 3 Ram (2 Riegel)
Bequiet L7 630W Netzteil

Nun habe ich aus meinem älteren PC das Netzteil ausgebaut, dieses hat nur 500W und einen älteren ATX Standart mit nur einem 2x2Pin für die CPU Power, mein Bequiet Netzteil hat 2x4 Pin.

Mit dem älteren Netzteil und nur 2x2 Pin läuft der PC einwandfrei, er stürzt nicht ab nichts. Also habe ich dann auch mal mein vermeindlich defektes Bequiet in den älteren PC gehängt und siehe da, dort läuft und läuft es ohne Probleme.

Wackelkontakte kann ich ausschließen
Ich habe alle Peripherie abgehängt, kein USB, kein Lan, kein Audio, alle Festplatten ab, Grafikkarte raus und dennoch geht das Netzteil nach kurzer Zeit aus und blockiert sich für etwa 2Min.
Es liegt erstmal sogesehen am Netzteil, die Power LED auf dem Mainboard geht erst nach ca 2Min wieder an und auch erst jetzt kann man den PC starten.

Das einzigste was ich jetzt absolut nicht verstehe ist die Tatsache wenn ich zusätzlich den Ram also beide Riegel, und auch nur bei beiden Riegeln, also gänzlich ohne Ram, dann geht das Netzteil nicht aus.

Ich habe nun so viele Möglichkeiten ausprobiert, aber ich verstehe es einfach nicht, daher suche ich euren Rat.

...zur Frage

Was möchtest Du wissen?