Outlook-Postausgangsserver-Fehler: Was kann ich bei den Einstellungen im Postausgangsserver änder?

3 Antworten

Schau mal, ob Du bei den Kontoeinstellungen jeweils einen Haken gesetzt hast bei

Gleiche Einstellungen wie beim Posteingangsserver (dann brauchst Du Usernamen und passwort nicht extra eingeben)

und

Vor dem Senden beim Posteingangsserver anmelden

Vielen Dank, habe ich auch schon probiert. Leider nichts zu machen. Vistaprint schickte mir nun den Hinweis, "Emaileinstellungen auf "Mein Server erfordert Bestätigung" für ausgehende Mails und setzen hier direkt das Häkchen"... Ist das die Kennwortaudentifizierung? Wenn ja, geht das leider auch nicht.

0

In Outlook->Kontoeinstellungen bitte den Vistaprint-Account aufrufen, dort in "Weitere Einstellungen" (wie vermutlich bereits getan) den Haken setzen für "Postausgangsserver erfordert Authentifizierung" und anschließend auf dem Reiter "Erweitert" bitte unbedingt für eingehende Mail SSL wählen, und für ausgehende Mails ebenfalls. Zwingend ist hier aber die manuelle Änderung des Ports für den SMTP-Server auf Port 465, nachdem man SSL eingestellt hat.

Das haben wir auch ausprobiert. Funktioniert leider auch nicht. Wir haben Outlook 2007.

0
@yvonto

Bitte bei OL nicht den bestehenden Account umändern, sondern löschen und neu anlegen. Ansonsten mal den SMTP-Server direkt kontaktieren, etwa via "telnet.exe", und dann die Rückmeldungen auswerten. Das geht aber ohne Verrenkungen erstmal nur auf den Nicht-SSL Port. Zumindest sähe man dann aber die Rückmeldungen des Mailservers. Alternativ mal bitte den Versand ohne SSL über Port 587 versuchen. Port 25 geht nicht.

0

Kontrolliere bitte die eingestellten Ports. Ist die SSL-Verschlüsselung aktiv?

Was möchtest Du wissen?