Märklin weichen einbaudecoder reagiert nicht?

1 Antwort

Warum die Weiche nicht reagiert?

Im einfachsten Fall hast du Bahnstrom = B und Masse = 0 beim Anschuß ans Gleis verwechselt. Dann funzt überhaupt nichts.

Unter dem Gleis findest du aufgedruckt B und 0. nach Märklinfarbschema ist B = Rot und 0 = Braun.

Überprüfe das bitte.

Ist das in Ordnung dann:

Könnte es auch sein, dass du statt an das Fahrgleis der CS 2 den Stecker zur Stromversorgung der Anlage in Anschluß Programmiergleis gesteckt hast.

Auch dann funtzt nichts.

Siehe Rückseite der CS 2 und Anleitung ab Seite 5 der CS 2

Ist das überprüft und OK, dann:

musst du zuerst am Weichendecoder an dem Dipschalter ( auch Mäuseklavier genannt) manuell die Adresse 9 einstellen. Wie das geht entnimmst du der Adressenliste des Decoders

Schaue hier ab Seite 38

https://static.maerklin.de/damcontent/7b/f9/7bf9a6ee9667bc2ed80a512d025de89d1526381942.pdf

jedoch können auch die anderen Anleitungen für dich hilfreich sein.

Hast du die Adresse am Decoder mauell eingestellt, schließt du die Weiche an den Strom der Anlage an. Nun kannst du in der CS 2 die Weiche manuell anlegen.

Wie das abläuft entnehme bitte der Bedienungsanleitung der CS2 oder hier.

https://static.maerklin.de/damcontent/6f/8a/6f8a8c2e68227a0c4250d0678631c1f51434542196.pdf

Ab Seite 50 gehts los.

Ich hab alles so gemacht funktioniert aber immer noch nicht

0
@Blockcrafter278

Hm, neme doch einfach mal einen anderen decoder, wenn du in der Tat dich an die Anweisungen gehalten hast.

0

Was möchtest Du wissen?