Kombinationen von Zellen in Excel zählen - wie?

...komplette Frage anzeigen

1 Antwort

Deine Tabelle in Zeilen 1, 2, 4, 5 und Spalten A-E

=SUMMENPRODUKT(($A$1:$E$1=B$7)*($A$2:$E$2=$A8)+($A$4:$E$4=B$7)*($A$5:$E$5=$A8))

Dort, wo die 2 für Huber und Art1 steht, diese Formel reinschreiben und nach rechts und unten kopieren

Bereiche entsprechend deiner Bedürfnisse anpassen.

summenprodukt - (Microsoft, Excel)

Das läßt sich sicher auch mit ZÄHLENWENN() bzw. ZÄHLENWENNS() lösen, aber das nutz ich kaum da ich SUMMENPRODUKT() für flexibler und auf Dauer einfacher (immer wieder dasselbe ohne umzudenken) halte

1

Was möchtest Du wissen?