Internet treiber gelöscht! HILFEEE!

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Du hast den Netzwerkkartentreiber gelöscht. Das Internet hat keinen Treiber, da es keine Hardware in dem Sinne ist.

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=6&PFid=6&Level=5&Conn=4&DownTypeID=3&GetDown=false

Und das nächste mal etwas vorsichtiger sein!

hab die datei entpackt und auf setup geklickt, alles wurde installiert aber im internet bin ich noch immer nicht????

0
@Sixxxer6

Neu gestartet? Hast du noch immer das Fragezeichen im Geräte-Manager?

0
@allesist

da zeigt er mir ein ausrufezeichen an bei netzwerkadapter und bzw. der unterfunktion : Realtek RTL8101 Familie PCI-E- Fast-Ethernet-NIC (NDIS 6.0)

0
@Sixxxer6

Klick mit der rechten Maustaste auf das Gerät und wähle Eigenschaften aus. Dann gehst du in den Reiter "Treiber" un klickst auf "Installierter Treiber". Eventuell startest du dann den PC neu. Nun kann es schon funktionieren, ansonsten nochmal mit dem Setup-Programm installieren.

0
@allesist

er zeigt mir dort den treiber sogar an, aber auch nach dem neustart funktioniert es nicht. er zeigt mir nach jedem neustart an, das der treiber für ein unbekanntes gerät fehlt und bietet mir an jenen zu suchen. klappt nix!

0

war doch bestimmt ne recovery-platte mitpartitioniert, da sollten eigentlich alle treiber vorhanden sein. ansonsten eben auf die hersteller-seite, schlepptop-modell raussuchen und treiber erneut ziehen...

Was möchtest Du wissen?