Google Tabelle "Automatisch" Zahl erhöhen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Sorry, aber an Deiner Fähigkeit ein Problem exakt zu beschreiben musst Du noch arbeiten.

Ich habe Dich so verstanden:
Im z.B. Bereich A1:A100 stehen verschiedene Werte/ Texte/ Buchstaben in den einzelnen Zellen.
Du willst jetzt wissen, wieviele Zellen in diesem Bereich NUR den Buchstaben A als Eintrag haben. Das geht so:

=ZÄHLENWENN(A1:A100;"A")

[Ich habe "nur" Excel, denke aber, das diese Funktion in GT gleich ist]
Vorsicht, es wird keine Groß-/Kleinschreibung berücksichtigt, es werden also auch Zellen gezählt, in denen a steht.
Wenn das nicht sein darf melde dich noch mal.

Genau das meinte ich dankeschön :D

Und ja hab mich gerade echt schwer getan das zu Formulieren ^^"

0
@xTheLucky

Achso und ist es möglich dann in die selbe Zelle hinter die Zahl die dann da steht noch was zu schreiben zb. 

"=ZÄHLENWENN(D1:D200;"A") x A"  

So kommt Fehler also ist das irgendwie anders möglich? :)

0
@xTheLucky

Oubyi hat schon Recht. Du drückst dich sehr unverständlich aus.

Was meinst du mit etwas dahinter schreiben? Soll es immer der gleiche Text sein oder ein individueller Text?

1
@dkilli

das geht mit &
=ZÄHLENWENN(D1:D200;"A") & "x A"

Der Text muss dabei in Anführungszeichen, die Formel selbst nicht

2

Danke fürs

0

=LÄNGE(A1)-LÄNGE(WECHSELN(KLEIN(A1);"a";))

A ist das Zeichen welches du suchst

DH!
DAS wäre die Lösung, wenn es darum ginge, die A bzw. a zu zählen, die in einer einzigen Zelle vorkommen (A1).
So hätte man die Frage auch verstehen können.
Aber meine Glaskugel lag wohl richtig.

1
@Oubyi

Jetzt wäre noch intessant was der Fragesteller überhaubt gemeint hat

0

Was möchtest Du wissen?