Fritz!Box: telefonieren(VOIP) geht, aber der Browser kommt nicht ins Web

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo, ich tippe darauf, dass die Fritzbox ihren DHCP-Server (Dynamic Host Configuration Protocol) Server "verloren" hat. Wenn Deine Arbeitsstation normalerweise damit arbeitet, sucht sie den entsprechenden Server im Adressbereich 169.x.y.z. Da sie Deine FritzBox aber nicht erreichen kann, bleibt sie mit dieser IP-Adresse stehen... Ich gehe mal davon aus, dass Du vor zwei Jahren Deiner Fritz-Box eine feste Adresse und NetzMaske zugewiesen hast. Wenn die IP-Adresse, die der 1&1-Service genannt hat, nicht zu der Deiner Box passt, werden sich die beiden auch nicht wieder finden... Nach dem Reboot Deiner Fritzbox hat sie sich wohl auch an den DHCP erinnert und diesen wieder gestartet. Daraufhin knntest Du auch wieder in die große weite Welt...

Schon mit einem anderen Rechner probiert, oder LAN anstatt W-LAN bzw umgekehrt? So könnte man das Problem zumindest einkreisen und weiß am Ende hoffentlich ob man eine neue FritzBox oder eine neue Netzwerkkarte kaufen muß.


kosmopolit 
Fragesteller
 15.09.2010, 15:49

danke für den tipp. habe mir ein laptop ausgeliehen und werde damit nachher mal die fritz!box testen.

0

Hallo, das Problem hatte ich auch mal - habe, so hoffe ich, zu hause noch den entsprechenden Artikel für die Lösung, hab also ein wenig Geduld. Es hing mit einer Aktualisierung des Internet Explorers zusammen, die Fritzbox konnte nur noch mit ihrer IP-Nummer angesprochen werden. Man musste in einer bestimmten Datei eintragen, das diese IP-Nummer fritz.box entspricht. Ich werde mich heute abend daheim noch mal umschauen - bin mir sicher, dass ich den Artikel abgespeichert habe.


kosmopolit 
Fragesteller
 15.09.2010, 15:49

danke für den hinweis. aber leider geht es mit firefox oder opera auch nicht. scheint kein browserspezifisches problem zu sein

0
buerste64  15.09.2010, 15:59
@kosmopolit

Hallo, mag ja sein, dass die Browseraktualisierung den Inhalt dieser Datei "verbogen" hat und die anderen Browser ebenfalls auf diesen "verbogenen" Inhalt zugreifen. Was den Inhalt von iko20 20´s aussage betrifft: mit einem anderen Rechner müsste es funktionieren, da sich auf diesem Rechner nicht diese Datei befindet. ich bleib also am Ball und schaue heute abend mal nach dem Artikel, melde mich dann...

0
kosmopolit 
Fragesteller
 15.09.2010, 16:37
@buerste64

Um mir ein Laptop auszuleihen, hatte ich ca. 1 Stunde die Wohnung verlassen und während dessen PC und Fritz!Box ausgeschaltet. Als ich nun zurückkam und alles wieder einschaltete, funktionierte auch das Internet auf Anhieb!?!! Ob dies nun eine Spätfolge der o.g. Problemlösungs-Versuche ist oder andere Gründe hat: keine Ahnung. Aber vielleicht hat jemand eine Idee, woran es gelegen haben könnte, damit beim (hoffentlich nicht) nächsten Mal es schneller geht?

Was mich besonders interessieren würde: Unter start-systemsteuerung-netzwerkverbind-laneinstellungen-rechte Maustaste auf Eigenschaften-Internetprotokoll(TCP/IP)-Eigenschaften habe ich nach dem Hinweis des Technikers "folgende IP-Adresse verwenden" angekreuzt und bei IP-Adresse, Standardgateway, bevorzugter DNS-Server die 192... eingetragen, die man mir bei 1&1 genannt hatte. Dadurch war das Problem vor der 1-stündigen Wartezeit aber auch nicht gelöst. Jetzt wo alles wieder funktioniert, frage ich mich nur, ob ich das so stehen lassen soll oder wieder auf "IP-Adresse automatisch beziehen" umstelle. Wäre dies egal, oder hat die eine oder andere Lösung Vor- oder Nachteile?

Nochmals besten Dank für eure Mühe!

0