Excel Wenn ID aus 2 Tabellen übereinstimmen dann einen Wert aus der 2. Tabelle in die erste Tabelle übernehmen ?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das geht mit einem gewöhnlichen SVERWEIS, wenn die ID-Spalte vor der nachzulesenden Spalte steht.

Wenn nicht, geht eine Kombination aus INDEX und VERGLEICH.

Beide Tabellen:

Spalte A: ID Nummern

Tabelle2:

Spalte B: berechnete Anzahl

Tabelle1:

B1: =WENNFEHLER((INDEX(Tabelle2!B:B;VERGLEICH(A1;Tabelle2!A:A;0));"")

runterziehen

Was möchtest Du wissen?