Excel: Tabelle nach bestimmten Inhalten durchsuchen und ganze Zeile ausgeben

... komplette Frage anzeigen

2 Antworten

Verwende die (Auto)Filterfunktion - je nach Version. Ganze Tabelle markieren - unter Daten/Autofilter (2003) bzw. Filter (2007 & 2010) auswählen. Dann hast Du in der Überschrift bei jeder Spalte einen kleinen Button. Wenn Du den anklickst, kannst Du die Begriffe auswählen die Du filtern möchtest.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FelixWerner
12.09.2011, 23:29

Super. Danke, klappt hervorragend.

0

Wenn die genannten Wörter innerhalb eines Textes vorkommen, in einer Zusatzspalte die Formel:
=ZÄHLENWENN(D2;"* werbung* ")+ZÄHLENWENN(F2;"* italien* ")+ZÄHLENWENN(H2;"* privat* ")

setzen (Leerzeichen nach den * alle rausnehmen!) und runterziehen.
Dann mit dem Autofilter nach Ergebnis = 3 suchen

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?