Excel Summe kleiner als 0, dann null anzeigen?

...komplette Frage anzeigen

3 Antworten

  • =Max(DeineFormel;0)

Die 0 kannst Du noch über Benutzer-definierte Zellformatierung unauffälliger anzeigen lassen (3.Abschnitt des Formats, zB ° oder _ oder -...

(Erster Abschnitt: positive Zahlen, zweiter Abschnitt: negative Zahlen, 3. Abschnitt:0, 4. Abschnitt: @ als Platzhalter für Text, kann zB in anderer Farbe dargestellt werden)

=WENN((3000+A3-A1-A2)<0;0;3000+A3-A1-A2)

A4=3000

IF ((A4+A3-A1-A2<=0 Then A4 = 0) Else...

Was möchtest Du wissen?