Excel bedingte Formel zwischen 2 Uhrzeiten ?

... komplette Frage anzeigen

1 Antwort

Probier mal als Formel für die grüne Formatierung (wenn die Uhrzeit in C zwischen den beiden anderen liegen soll):

=WENN(A1>B1;ODER(C1>A1;C1<B1);UND(C1>A1;C1<B1))

Natürlich mit auf deine Tabelle angepassten Bezügen. Falls die Zelle auch grün sein soll, wenn die C-Zeit einer der Grenzen von A und B entspricht, musst du aus den > und < ein >= bzw. <= machen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Dominic11111b2b
20.05.2016, 15:58

Vielen dank. Hat mir wirklich deutlich weitergeholfen !

0

Was möchtest Du wissen?