Braucht jeder Computer eine LWL-Netzwerkkarte?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

... also erstmal braucht ein Glasfaser-Anschluß schon immer eine Glasfaser-Gegenstelle... Das kann im einfachsten Fall ein Medienkonverter sein, der Deinen LWL-Standard (SC oder LC) auf RJ45 (Kupfer) umsetzt - das ist eine kleine Box mit extra Netzteil. Ab diesem Konverter kannst Du in Kupfer weiterverkabeln.

Eleganter ist ein Netzwerk-Switch mit der gewünschten Geschwindigkeit, der einen passenden Glasfaser-Eingang und ein paar Kupfer-Ausgänge hat. Dann fungiert der als Medien-Konverter und zugleich als Verkehrsverteiler.

Vorteil: er verschaltet einen Glasfaser-Anschluß vom Server auf mehrere Kupfer-Clients (PC, Notebook, Fernseher). Hast Du aber nur eine einzige Gegenstelle mit Kupfer, ist ein Medienkonverter sicher billiger.

Viel Erfolg!

Nein braucht er nicht du kannst auch vom Server mit Kupfer,wenn die Leitung nicht zu lang ist, mit giga Bit übertragen. Sofern das der Server unterstützt. Glas Internet am Server und von dort unter 80 Meter zum pc mit Kupfer. Trotzdem volle Leistung bei richtiger Montage

Was bedeutet Gigabit-lan onboard genau?

Ich habe mir im Internet gerade einen Pc gekauft, der speziell auf Gaming ausgelegt ist. Es ist ein Gigabit-lan onboard eingebaut, bzw eine Gigabit-lan Netzwerkkarte. Empfängt mein computer jetzt kein Wlan oder schon?

...zur Frage

Wie stelle ich meine Netzwerkkarte auf 1000MBit/s ein?

Mein Mainboard schafft nur bis zu 100 MBit/s deswegen habe ich mir diese Netzwerkkarte eingebaut: https://www.amazon.de/UGREEN-Express-Netzwerkkarte-Ethernet-Windows10/dp/B01MSWQMYY/ref=cm_cr_arp_d_product_top?ie=UTF8

Nun sollte ich bis zu 1000MBit/s schaffen, nach einer Treiberinstallation, das einstellen auf 1.0 Gbit/s Volldupex und einem PC-Neustart wird bei meinem Netzwerkstatus immer noch eine Übertragungsrate von 100MBit/s angezeigt.

Wo liegt das Problem? Und wie fixe ich es?

...zur Frage

Computer piept 5 mal und fährt nicht hoch. Was ist das Problem?

Hallo, vor einigen Tagen lief der Computer noch einwandfrei und als ich heute das erste Mal wieder den Power-Knopf drückte, leuchtete dieser nicht und der Computer gab 5 lange Pieptöne von sich. Also schraubte ich den Computer auf, um den Fehler zu überprüfen. Alle Kühlungen liefen prima und sonst waren auch keine Fehler auszumachen. Ich habe alles mögliche probiert: RAM entfernt und wieder eingebaut, GRAKA entfernt und wieder eingebaut, den Prozessor entfernt und wieder eingebaut und sogar ein neues Mainboard verwendet, da ich vermutete, dass es am Mainboard lag dennoch wollte der Computer nicht angehen. Wenn ihr genauere Informationen in Bezug auf meinen Computer braucht, fragt ruhig. Ich danke euch im Voraus:)

MfG

...zur Frage

Abschlusswiderstand bei LWL Leitung?

Hallo. Ich habe mal eine Frage.

Braucht man einen Abschlusswiderstand bei einer LWL Leitung?

Wenn Nein/Ja, dann warum?

Danke.

...zur Frage

100MBits statt 1000MBits im Lan?

Ich habe ein CAT5 Lan-Kabel mit meiner FritzBox6490 verbunden und alle Lan-Ports im Powermode(1GBit). Jedoch liegt meine Übertragungsrate bei 100MBits.

Vor wenigen Tagen lag die Übertragungsrate auch noch bei 1Gbit. Ich habe keine Änderungen am Computer oder am Netzwerk vorgenommen.

Ich verwende die intigrierte Netzwerkkarte meines MSI b150M Nightelf Motherboards.

OS: Windows 10 Pro 64 bit

...zur Frage

Was möchtest Du wissen?