Anycubic i3 Mega s Oberfläche rau mit Cura Software?


12.01.2020, 19:21

So sieht das aus


13.01.2020, 15:44

kann es eventuell daran liegen, dass ich einen i3 mega s habe (also die neuere Version)

2 Antworten

Das kann vieles sein:

zu hohe Temperatur oder zu viel Filament, sieht mir stark nach Überextrusion aus.

Zu wenig Retract kann es auch sein. Aber so extrem dürfte das auf der Overfläche nicht sichtbar sein.

Ist Dein Extruder kalibriert? Also fördert er 100mm Filament, wenn Du ihn 100mm vorschieben lässt?

Woher ich das weiß:Hobby – Improvisieren und basteln, wichtig beim 3D-Druck!

Wie kalibriere ich den extruder

0
@TimTom33123

Genau, wie ich es geschreiben habe.

Du markierst auf dem Filament (also am besten helles Filament nehmen) mit Edding eine Stelle, die du mit Zollstock ausmisst, z.B. 120mm vor dem Extruder-Eingang.

Dann lässt Du 100mm Filament durchlaufen, im aufgeheizten Zustand, durch die Düse pressen.

Dann misst Du den Abstand der Markierung zum Extruder, das sollten möglich ungefähr 20mm sein...

Ist das falsch, so kannst Du ausrechnen, wie viele Steps korrekt wären.

0

Magst Du ein Bild hinzufügen? Weil so ganz weiss ich nicht, was Du mit rau meinst.

Habe ich soeben

0
@TimTom33123

Holy, Du scheinst ja alle gängigen Probleme auf einmal zu haben. Benutz mal das Standartprofil für generisches PLA in Cura mit 0.2mm und Haken bei Adhesion und Support. Weil in Deinem G-Code scheint einiges im argen zu liegen.

Und welche Cura-Version benutzt Du? Ich hoffe 4.4.

0
@flauski

Wo genau finde ich diese Settings?

Ja ich benutze die neuste Version

0
@TimTom33123

Du klickst auf Prepare und dann findest Du das Material in der Leiste unter Prepare, Preview und Monitor und neben dem Drucker.

0
@flauski

Ich habe nun einige Bilder meiner Frage ergänzt, die Ihnen vielleicht einen besseren Überblick verschaffen.

0
@TimTom33123

Mein Verdacht ist, dass das Profil vom i3 Mega nicht für den i3 Mega s funktioniert.

0

Was möchtest Du wissen?