Verwandte Themen

MacBook Pro extrem schwache Leistung?

Vorab, ich bin nicht hier um irgendwas schlecht zu reden, nur weil es von Apple ist. Ich habe seit einiger Zeit ein MacBook Pro 2020 (komplett zurückgesetzt vom alten Benutzer) mit folgenden Daten:

  • Intel Core i5 1,4 GHz (mit Turbo Boost 3,9 GHz)
  • 512 GB SSD
  • Intel Iris Plus Graphics 645
  • 8 GB LPDDR3 RAM (2.133 MHz)

Nun habe ich oft gehört, dass Macs oft geschätzt werden wegen ihrer Zuverlässigkeit und Werstabilität. Allerdings habe ich das Gefühl, dass das Gerät selbst mit einfachen Aufgaben schlecht zurecht kommt.

Ich habe das Teil bis vorgestern nur zum Surfen genutzt, aber dann wollte ich mal schauen, wie Second Life funktioniert und was soll ich sagen, das Teil ist fast kollabiert.

Ich habe jetzt keine Weltklasse Leistung erwartet, aber bei einem fast 20 Jahre alten Spiel bei mittleren Grafikeinstellungen wundert es mich schon, dass die Performance extrem schlecht ist.

Gestern dann eine Skype Telco mit meiner Telegramm-Gruppe und da wurde der Lüfter nach kurzer Zeit schon extrem laut und lief auf Höchstleistung bei 3-4 bewegten Bildern. Das bekommt mein Arbeits-Windowspc besser hin, wo wir oft mit 20 Leuten in der Besprechung sind.

Wie gesagt, es ist bislang kaum zusätzliche Software installiert, aber bei einem Neupreis von jenseits der 1.000er-Marke habe ich mehr erwartet.

Oder habe ich eine völlig falsche Erwartung?

Apple, Computer, Internet, Mac, Windows, Skype, Technik, CPU, Prozessor, GPU, Grafikkarte, MacBook, Gaming, Second Life, Technologie, Spiele und Gaming
Niedrige Frames in Second Life trotz ausreichender Hardware?

Ich bin aktiv in der Online Plattform "Second Life". Eigendlich hatte ich meinen PC aufgestockt, das ich ein flüssigeres Bild habe, aber irgendwie ruckelt meine Grafik mehr, als früher, wenn es um Mesh und Physik geht. Ich habe in der eher technisch schlecht gebauten SL Welt normal so FPS von um die 30 auf maximaler Grafik. Lege ich einen Mesh Body an und zeige mit der Maus da drauf, dann droppt meine Framezahl mal eben auf ca 0,4 FPS. Bei Basicbodys habe ich dieses Problem nicht. Das dumme ist, das ich nicht weis ob es die Grafikkarte ist, das Mainboard oder was komplett anderes. Eventuell habt ihr da ja einen Tip für mich.

Ich klapper da mal die Daten ab die ihr sicher nun haben wollt:

Hardware:

AMD FX-4300 Vishera 3,8 Ghz Quadcore Biostar TA970 Mainboard 16 GB Mushkin DDR3-1866 Ram (2 Riegel in den Dual Channel Bänken) Zotac Geforce GTX 1060 mit 3 TB Vram

Festplatten 256 gb Itenso SSD Sata 3 (Startplatte, systemverwaltete Auslagerungsdatei) - 96 von 242 GB frei 4 TB Toshiba MD04ACA400 Sata (Lagerplatte) - 1379 von 3815 GB frei 1 TB Samsung HD103SJ Sata (Backupplatte) - 5.5 GB von 954 GB frei HL-DT-ST DVD-Ram GH22LS30 Sata (DVD Laufwerk) HL-DT-ST BD-RE BH16NS55 Sata (Blueray Laufwerk)

Netzteil: Sharcoon WPM600 Bronze 80+ 600 Watt

Bildschirme: Samsung Syncmaster SMBX2431 (Hauptschirm) Dell 1708FP (Nebenbildschirm aus dem Alternate Outlet)

Betiebssystem: Windows 7 Pro 64 Bit, ältere Installation, alle Updates

Second Life, Frames

Meistgelesene Fragen zum Thema Second Life