Wert kleiner als 6 aber größer als 0

...komplette Frage anzeigen

1 Antwort

zunächst mal:
wenn "der Wert" größer ist als 6 (Stunden) wird "die Zelle" genommen:
xl barbeitet mit Adressen, nicht mit abstrakten Begriffen.
Ich muss also Adressen erfinden und hoffen, dass du die Antwort dann auf Deine Tabelle umsetzen kannst.
2. "Stunden" : ganz wichtig, dass du das erwähnst. 1h = 1/24 Tag, 6h also 6/24=0,25 Tage.

=WENN(A1=0;Adresse d.Werts f.0;WENN(und(A1>0;A1<=6/24);Adr.f.bis6h;WENN(A1>6/24;Adresse d.Werts f.>6h;Adr.dafür,dass nichts zutrifft(negative Zahlen, Text)?)))

Was möchtest Du wissen?