warum hört man den youtube sound im ts3?

5 Antworten

also wenn du deine Musik so laut hörst, dass sie von den anderen durchs Heaset mitgehört werden kann ist echt was falsch... entweder ein Mikro ist überempfindlich eingestellt, sodass es sich zu leicht aktiviert, oder aber du bist schwerhörig

dein pegel beim ts ist zu hoch eingerichtet ^^ einfach bei ts auf einstellungen, aufnahme und den pegel höher stellen ^^

Evtl. hört man das durch das mic. Du kannst es wahrscheinlich in den Headset Einstellungen beheben.(die Hintergrundgeräusche zu filtern)

Warum sind auf Youtube manche Lieder zensiert?

Hat nichts mit Nationalsozialismus zu tun. Warum sind gewisse Dinge trotzdem zensiert?

...zur Frage

Warum kann ich kein Musik mehr hören ?

Also ich hab halt mit diese Beats auf meiner Ps4 YouTube Videos oder Spotify gehört aber seit gestern mitten drin wo ich am hören war ging es nicht mehr. Es ist auch voller lautstärke hab es richtig rein gemacht und ist nicht kaputt. Was kann das sein?

...zur Frage

Warum gucken Leute Katja Krasavice, Apored, Dner RTL und ähnlichen Schrott?

Und warum schauen sie sich nicht 'bildenden' Kram an?

...zur Frage

Standard-YouTube-Lautstärke festlegen

Hey Leute, irgendwie werden bei mir in letzter Zeit alle YouTube-Videos nur mit halber Lautstärke oder fast stummgeschaltet abgespielt. Wenn ich die Lautstärke dann hochdrehe, funktioniert das so lange gut bis ich das nächste Video starte. Weiß einer, wie man das standardmäßig auf voller Lautstärke laufen lassen kann? PS: Hab Google Chrome und das Add-On "Magic Actions for YouTube", liegt das vielleicht daran?

...zur Frage

Freunde hören mich ganz normal in Skype usw. Aber in Ts3 hört mich keiner obwohl das mikro an ist?

Das is das Problem :/

...zur Frage

Programme werden in der Firewall nicht angezeigt sind aber installiert?

Ich habe ein Problem. Ich habe in LoL und TS3 keinen Sound. Sie sind beide nicht im Lautstärke Mixer oder der Firewall. Unter dem Reiter Apps in den Windows 10 Einstellungen steht neben LoL und TS3 Nicht verfügbar. Wie kann ich dieses Problem beheben? Neuinstallieren hat nichts gebracht. Danke im voraus Tino

...zur Frage

Was möchtest Du wissen?