S4 läd nichtmehr - liegt nicht am Akku und am Ladegerät

6 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

hört sich nach defekter Ladebuchse (bzw. USB-Buchse) an. Eine (seltene) Alternative wäre, dass der Laderegler defekt wäre, aber dann würdest Du auch schlechten Empfang, Displayausfälle und dgl. haben, da dann das gesamte Energiemanagement im Telefon versagt.

Nachdem ja schon Akkus, Kabel und Ladekabel mit baugleichen Geräten gegengleich getauscht wurden kann es nur daran liegen.

Geh zu einem Handydoktor Deiner Wahl und lass Dir einen Kostenvoranschlag geben, USB-Buchse tauschen kostet nicht die Welt.


lg! (früherer Mobiltelefontechniker)

PS: eine Ladeblockade aufgrund Softwarefehler ist sehr, sehr unwahrscheinlich - aber natürlich nicht ausgeschlossen.

Alles klar, hoffe mal das die Kosten nicht all zu hoch sein werden, denn das Glas vom Handy ist auch etwas kaputt und dann wäre es denk ich sinnvoller direkt ein neues Handy anzulegen :B

Vielen dank für deine Antwort

0
@xAllStarZ

Tipp bei gebrochenem Display: kleb eine (gute) Displayschutzfolie drüber, solange die Toucheingabe noch funktioniert. Damit verschwinden zwar die Sprünge nicht, aber die Bruchstücke halten zusammen und Du hast eine glatte Oberfläche und reibst Dir keine Glasscherben in die Fingerkuppen.

1

Hallo!

  • Defekte Ladebuchse ist beim S4 keine Seltenheit!

Bringe dein Handy zum Service und lass es checken. Würde mich nicht wundern, wenn es die Ladebuchse ist.

LG Bernd

Ich weiß die Lösung nicht aber wollte nur sagen: Selbes Handy, selbes Problem, seit dem Update.

Samsung Galaxy S4 läd nicht, wird heiß und vibriert nicht mehr?

Mein Samsung galaxy s4 hat schon seit einiger Zeit problee beim laden, zu beispiel hängt es am Ladekabel und läd nur sehr langsam, wenn überhaupt. Vorhin ist es (am Kabel) ausgegangen und ich habe versucht es wieder einzuschalten und es weiter laden zu lassen. vergebens. Es geht gar nicht mehr an. Auch am Kabel wird nicht merh angezeigt, dass es überhaupt läd (also keine Grüne Batterie), es wird nur unglaublich heiß, wenn ich es länger laden lasse.... Am Akku kann es nicht liegen, da ich zwei habe und keiner davon weiterhilft. auch die kabel sind nicht kaputt, ich habe es mit 3 verschiedenen probiert. Ich habe noch ein anderes s4 rumliegen, bei dem der bildschirm hinüber ist, und da habe ich beide akkus ausprobiert, dieses handy läd wunderbar, es leuchtet sogar das rote lämpchen. Bei meinem derzeitgien s4 funktioniert auch die vibration schon länger nicht mehr... kann es vielleicht damit zusammen hängen? An der ladebuchse liegt es wahrscheinlich auch nicht, da ich den geladenen akku einsetze und mein handy trotzdem nicht angeht und reset geht auch nicht... mein handy ist so gut wie tot.... woran könnte das liegen? vor 10 minuten war noch alles völlig normal

...zur Frage

Was möchtest Du wissen?