Pokemon Snap über Emulator, roter Punkt fehlt. Was tun?

... komplette Frage anzeigen

2 Antworten

Ändere mal dein Grafikplugin. Ich unterstelle, dass du das Standard-Plugin benutzt. Das ist nicht besonders gut im Vergleich zu dem Glide64 Napalm.

Über diesen Link kommst du direkt zu einer Plugin-Liste:

https://www.aep-emu.de/emus64.html

Da suchste dir das oben bezeichnete Plugin heraus und downloadest es für Windows; ggf. musst du es noch im Downloadordner bzw. in deinem Zielordner entpacken, sodass du 4 Dateien erhälst. Nachfolgend liste ich dir die Beispielpfade auf, über welche die Dateien verschoben werden müssen:

glide3x.dll

C:\\\\\\\\Users\\\\\\\\NameIstToll\\\\\\\\Desktop\\\\\\\\Project 64 v2.3

Glide64.dll, GlideHQ.dll, Glide64

C:\\\\\\\\Users\\\\\\\\NameIstToll\\\\\\\\Desktop\\\\\\\\Project 64 v2.3\\\\\\\\Plugin

Danach:

bei PJ64 1.6

Optionen > Einstellungen > Plugins. Dort unter Videoplugin das Napalm auswählen. Rechts daneben auf Info klicken. Wenn keine Fehlermeldung kommt läuft alles. Wenn doch, würde ich die Pfade / Verzeichnisse kontrollieren; dazu unter dem Register "Optionen" den Haken bei "Zusaetzliche Optionen verbergen (empfohlen)" entfernen und unten über OK bestätigen und dann wieder unter Optionen > Einstellungen öffnen und die Pfade unter dem Register "Verzeichnisse" korrigieren (Zielpfad wäre der oben genannte mit "Plugin" am Ende)

bei PJ64 2.X

Optionen > Einstellungen > Plugins und wählst unter Videoplugin das Napalm aus. Rechts auf Info klicken. Wenn keine Fehlermeldung, sondern ein schickes Fenster aufploppt läuft es; bei Fehler solltest du ggf. den bzw. die Pfade / Verzeichnisse unter Optionen > Einstellungen > Optionen > Verzeichnisse überprüfen und ggf. korrigieren (Zielpfad wäre der oben genannte mit "Plugin" am Ende). Unabhängig davon würde ich unter Optionen > Videoplugin die Auflösung für Full screen resolution deinem Monitor entsprechend einstellen. Muss man bisschen probieren.

Eigentlich müsste es jetzt problemlos mit dem neuen Grafikplugin laufen. Ich wette, der Punkt ist dann da. :-)

Antwort bewerten Vielen Dank für Deine Bewertung

Das ist Normal bei Emulatoren. Bei vielen Spielen gibt es auf dem Emulator  Grafik  Fehler. Meistens liegt es auch an der Rom. Ich nutze die japanische, da hab ich keine Fehler.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?