Meine Computerboxen (Logitech) brummen - brauche dringend Rat!

10 Antworten

Also ich würde da auch auf das Netzteil tippen - das sollte irgendwo ein Masse-Problem, oder es schleift sich irgendwo ein Störsignal mit ein...

also- um genauzusein kann es zweil lösunge für dein problem geben. schliesse sen klinkenstecker mit aluminuimfolie einfach kurz. wnn das gerät dann immer noch brumt, und du dir das technisch zutraust, dann öffne das netzteil, vorausgesetzt es ist auf dem netzteil ein gleicheitszeichen abgebildet, ansosnten den hauptverstärker, der dann in der box sitzt. dort findest du mindestens 2 becher, die überzogensind mit blau oder schwarzem kunstsoff. da steht dann drauf: 2200uF/63V. diese ersetzt du durch wenigstens wertgleiche.das sind elkos, siebelkos, die die aufgabe haben genau diesen brummeffekt zu vermeiden. evtl,sind diese auch geplatzt.- oder : wenn der brumm dann weg sit, bei kutzschluss des kleinen steckers - spiel mal etwas mit den steckdosen. stecker rumdrehen oder mal eine ganz andere benutzen. wenn sich hierbei hörbare unterschiede ergeben, dann mit einem galvanischen trenntrafo arbeiten. bekommt man im fachhandel. - etwa 10.00 euro da ich annehme , dass es sich um den ersten fall handelt,solltest du wenigstens über die sicherheitsvorschriften (220 volt können tödlich sein, nur an spannungsfreien bausteinen arbeiten) informiert sein und diese auf jedenfall beherzigen. vielleciht kennst du aber auch jemanden , der dir mit seinem sachverstand bei lötungen etc bei seite stehen kann, ansonsten hilft dir eine werkstatt. ich drück dir die daumen !

Das kann wiederum viele Ursachen haben. Es kann an den Boxen selber liegen (zu alt oder defekt), es kann an dem Soundkabel liegen (mal austauschen), es kann an der Soundkarte liegen (zu alt oder defekt), es kann aber auch an der Stromversorgung liegen (zu viele Verbraucher am Stromkreis des Computersystems, sodass entweder die Boxen mit zu wenig Strom versorgt werden und bald den Dienst versagen oder dass zu viele Störwellen im Strom sind, ich habe oft dieses Problem in meinem Bandproberaum). Mal Testweise an einem Extrastromkreis anschließen und jedes Kabel mal austauschen. Es kann aber auch sein, dass zu viele Störsignale im Raum sind (z.B. Handy usw.).

Das könnte nach der beschreibung ein Netzteilfehler sein. Denn was du da hörst ist die ungesiebte netzwechselspannung die durch die lautsprecher wiedergegeben wird

Besteht das Problem auch noch wenn du den Stecker am PC abziehst?! Schau mal ob alle Steckverbindungen richtig fest sitzen.

Alle Stecker sitzen richtig,Problem besteht auch wenn ich den Stecker rausziehe der an den Pc gehört

0

Was möchtest Du wissen?