Makita radio bmr 103 geht nicht mehr an und zeigt Powerfail an!

4 Antworten

Makita Baustellen Radio

von CharlieFox

Hallo an die, die Schwierigkeiten mit ihrem Baustellenradio "Marke" Makita haben. Mein Sohn kam damit letzte Woche und erklärte mir diesen Fehler und ob man was dagegen machen könnte und das hauptsächlich beim einsetzen von 18V Akku-Packs im obersten Schacht. Alle anderen Akku-Packs funktionieren einwandfrei.

Ist der Akku eingesetzt erscheint tatsächlich ein "E" im Display und dann funktioniert nichts mehr.

Im Display unten links sieht man dann ein Symbol mit durch gestrichenem Akku. Ein Zeichen das der Akku nicht erkannt wurde oder laut Elektronik Leer ist.

Das Radio wurde dann von mir geöffnet um an die Ursache zu kommen. Dabei viel mir die kleine Platine auf, worauf alle Akkuanschlüsse zusammen liefen.
Nach einigen Tests an der kleinen angebrachten Platine am rückwärtigen Akkuschacht im Gehäuse sind diverse SMD Bauteile zu sehen. Dabei handelt es sich um zwei P-Kanal MOSFET´s die beide über einen 3,3Megohm Widerstand angesteuert werden, der meiner Meinung nach etwas zu hoch angesetzt wurde. Trotzdem sollte es aber vorher einwandfrei funktioniert haben. Warum es jetzt plötzlich nicht mehr geht ist nicht so einfach zu erklären und mir ehrlich gesagt ein Rätsel. Zudem ist auch kein Schaltplan vorhanden, was die Sache wesentlich einfacher gemacht hätte.

Aber ich konnte herausfinden das es sich um zwei P-Kanal MOSFETs handelt. Auch hier weder Datenblatt noch irgendwelche Daten konnten dazu ermittelt werden, aber egal.

Nach einigen Versuchen habe ich den Widerstand nach und nach mit verschiedenen Widerständen (Monacor RD-1000 mini Widerstandsbox) den richtigen Wert ermittelt, so das die MOSFETs hier nicht zerstört werden können.
Und siehe da - es funktioniert tadellos. Der ideal ermittelte Wert beträgt jetzt 100KOhm.
Dazu habe ich ein Foto gemacht, so das man erkennen kann (hoffe ich) wo man den Widerstand ersetzen muss. Ich habe dazu einen SMD Widerstand der Größe 0805 verwendet, obwohl der Original Wiederstand wesentlich kleiner von der Bauform ist.
Das tut aber keinen Abbruch, zudem passt die Größe 0805 ganz gut.
Die Frequenz/Fehler Displayanzeige sowie die Uhrzeiteinblendung funktioniert nur wenn zwei 1,5V Mignonzellen im unteren Batterieschacht eingesetzt werden.

Interessant ist setzt man keinen Akku ein und drückt zufällig die "EIN" Taste, erscheint ebenfalls ein "E". Vielleicht ist das ja jemanden aufgefallen? Für mich heißt das, es ist keine Spannungsquelle vorhanden.

Noch etwas vorab - ich übernehme keine Garantie und keine Haftung sowie Verantwortung für diesen "Umbau", jeder muss selbst wissen ob er diese Änderung vornehmen möchte. Das geschied dann in eigener Verantwortung.

 CharlieFox

Akku-Platine - (Makita, Baustellenradio)

Jawi94  08.02.2017, 21:32

Hi war das E den auch im Netzbetrieb zu sehen?  Habe einen ähnlichen Fall allerdings bekomm ich das Radio in keiner Netz form eingeschaltet.

0

Hatte gleiches Problem bei einem Makita BMR 102. Den Widerstand hatte ich ebenfalls getauscht, woraufhin das Radio wieder einwandfrei funktionierte. Als Bauteilewert hatte ich 330K gewählt, was auch in dem neueren BMR 105 vom Hersteller so verwendet wird.

Bei mir hat es so geklappt, indem ich den power und den Lautstärkeregler gleichzeitig gedrückt habe. (paar Sekunden)

Konntest du mittlerweile den Fehler feststellen? Würde mich interessieren, an was es gelegen hat. Auch, ob es vielleicht ein Wasserschaden war. So einen ähnlichen Fall hatte ich nämlich bei einem anderen Radio mal.

Ich kann mir vorstellen, dass ein Bauteil defekt war. Womöglich ein Kondensator. 


XSynixX  11.03.2019, 13:59

Ich habe eine andere Vermutung⬇️

0