Hallo zusammen, ich möchte in Excel eine Differenz berechen, dabei muss ich mit gerundeten Werten rechnen?

...komplette Frage anzeigen

4 Antworten

Du musst Excel sagen, dass es mit gerundeten Werten rechnen soll (RUNDEN(Zahl;Nachkommastellen)

Excel ist die Darstellung der Werte egal, es rechnet immer mit dem Wert, der hinter der Darstellung liegt.

Antwort bewerten Vielen Dank für Deine Bewertung

Mit gewöhnlichen Formeln müsstest du entweder Hilfszellen verwenden, in denen du  die gerundeten Einzelwerte festhältst oder mühsam RUNDEN(Wert1;2) + RUNDEN(Wert2;2) + ... berechnen.

Antwort bewerten Vielen Dank für Deine Bewertung

Die tatsächliche Differenz ist 0,314 und somit gerundet 0,31 - mathematisch also korrekt

Antwort bewerten Vielen Dank für Deine Bewertung

Gib folgendes ein

=RUNDEN(A1;2)-RUNDEN(A2;2)
Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?