EXEL: Straße Haunsummer, Daten mit fehlende Hausnummer rausfiltern?

...komplette Frage anzeigen

2 Antworten

Mach eine Extraspalte und schreibe folgende Formel rein:

=WENN(( WENNFEHLER(SUCHEN("1";A1;1);"") & WENNFEHLER(SUCHEN("2";A1;1);"") & WENNFEHLER(SUCHEN("3";A1;1);"") & WENNFEHLER(SUCHEN("4";A1;1);"") & WENNFEHLER(SUCHEN("5";A1;1);"") & WENNFEHLER(SUCHEN("6";A1;1);"") & WENNFEHLER(SUCHEN("7";A1;1);"") & WENNFEHLER(SUCHEN("8";A1;1);"") & WENNFEHLER(SUCHEN("9";A1;1);"") & WENNFEHLER(SUCHEN("0";A1;1);""))="";"x";"")

Quick and Dirty, aber funktioniert. 

Hier wird geprüft, ob in A1 irgendetwas mit Zahlen steht. Wenn keine Zahl gefunden wird, dann wird ein "x" gesetzt. ansonsten bleibt die Zelle leer

Clever. Es wird schon niemand am 'Platz des 4. Juli' oder in der 'Straße des 17. Juni' wohnen :-)

0

Es gibt in MS-Office übrigens ein Datenbank-Programm. Das ist nicht Excel sondern Access. Damit wäre deine Selektion kein Problem.


Was möchtest Du wissen?