Excel =wenn A1 > als B1 dann "Text" in C1 Formel?

2 Antworten

Moin,

probiere es mal mit folgender Formel in C1:

=WENN(A1<B1;"Text";"")

Die WENN-Funktion ist so aufgebaut:

=WENN(Prüfung;Dann;Sonst)
  • Prüfung = A1<B1 (Wenn A1 kleiner als B1)
  • Dann = "Text" (Texte stehen immer in Anführungszeichen)
  • Sonst = "" (Zwei Anführungszeichen bedeuten, dass die Zelle leer bleibt, wenn die Prüfung nicht zutrifft)

Gruß

Lukas


TurboRS3 
Beitragsersteller
 08.03.2018, 10:54

Danke, geht das auch mit dem Datum ?

0
Lukas  08.03.2018, 10:59
@TurboRS3

Was meinst du? Anstelle eines Textes das heutige Datum anzeigen?

1
Lukas  08.03.2018, 11:01
@TurboRS3

Wenn ja, dann geht das so:

=WENN(A1<B1;HEUTE();"")

Die Zelle im Datumsformat formatieren.

1
TurboRS3 
Beitragsersteller
 08.03.2018, 11:35
@Lukas

genau das meinte ich,

wenn ich jetzt zum Beispiel 3 verschiedene Texte einfügen will, wie gestallte ich diese Formel am besten.

=WENN(A1<B1;HEUTE();"A") falls > dann "B" und falls = dann "C"

Danke

0
Pucky99  08.03.2018, 11:41
@TurboRS3

Dann verkettest du die Formel.

=WENN(A1<B1;HEUTE();WENN(A1>B1;"B";"C"))

2
Lukas  08.03.2018, 12:02
@TurboRS3

Sorry, hatte keine Benachrichtigung bekommen.

0
TurboRS3 
Beitragsersteller
 08.03.2018, 12:09
@Pucky99

wenn ich die Formel so eingebe dann kommt da nur eine Nummer und kein Text Hmmm

0
Lukas  08.03.2018, 13:14
@TurboRS3

Wie oben gesagt, die Zelle im Datumsformat formatieren, dann sollte es eigentlich funktionieren. Gerade auch getestet. Klappt mit dem Datum, aber auch mit B und C.

1
TurboRS3 
Beitragsersteller
 08.03.2018, 14:09
@Lukas

der Zeigt mir jetzt ein Datum an! ich möchte aber sowas:

wenn A1 (01.01.2018) größer als (Heute) dann soll er mir "Text1" einfügen, fals A1 kleiner als (Heute) dann "Text2". Danke

Gruß

Michel

0
TurboRS3 
Beitragsersteller
 08.03.2018, 14:13
@TurboRS3

ok ich hab´s, war mein Fehler

Danke

1

=WENN(A1<B1;"text";...)

die drei Punkte stehen für das was da rein soll, wenn die Bedingung nicht zutrifft. Wenn nichts rein soll einfach "" eintragen.


TurboRS3 
Beitragsersteller
 08.03.2018, 11:11

Danke, geht das auch mit dem Datum ?

0