"CMOS time not set" - bei jedem Start, trotz Batteriewechsel?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo, ich habe vor 3-4 Monaten die CMOS/BIOS-Batterie (C2032) bei meinem, inzwischen ca. 6 Jahre altem Rechner gewechselt. Bis vor 2 Wochen lief auch alles wunderbar, erst dann war manchmal die Zeit beim Start um einige Stunden verstellt oder das Datum stimmte nicht mehr.

gut

Seit einigen Tagen bekomme ich schon beim Start die Fehlermeldung CMOS time not set und muss die jedes mal neu einstellen. Ich verstehe das nicht, denn die Batterie war doch neu, der richtige Typ

steht der CLR-COMS Jumper in der Richtigen Position (oder nicht gesetzt) ??? -> Dieser macht es falsch, passt aber zu den Sympthomen http://www.dau-alarm.de/dotm-0307.html

oder Du hast eine minderwertige BIOS-Batterie CR-2032 erwischt oder es schließt sich irgendwas ein "bisschen" kurz

Beachte die Anleitung des Motherboards -> die gibts oft auch online auf der Webseite des Motherboard-Herstellers

0

Vielleicht hast du ne schlechte Batterie erwischt. oder du hast ein Problem mit sogenanntem Leckstrom / Kriechstrom. Ein Leckstrom ist ein elektrischer Strom, der über einen Pfad fließt, der nicht zur Leitung von Strom vorgesehen ist.

Du musst auch in dein BIOS gehen und die Zeit dort wieder richtig einstellen...

Hast Du die Frage gelesen?

und muss die jedes mal neu einstellen.

1
@baindl

Ja im Betriebsystem.

Wenn ich im BIOS die Zeit nicht einstelle, verschiebt er mir bei Windows, Linux und co ständig die Uhrzeit.

Er hat nicht geschrieben WO er die Uhrzeit eingestellt hat.

0
@mithrandir328

hallo, danke für die antwort. beim start werd ich automatisch durch die fehlermeldung dazu aufgefordert ins CMOS standard setup zu gehen und dort die zeit einzustellen. da es ja vorher längere zeit funktioniert hat, dacht ich nicht dass es am bios liegen kann, oder doch?

0

Rauchmelder piepst trotz Batteriewechsel

Neulich Abend hat unser Rauchmelder plötzlich angefangen zu piepen so als wenn es brennen würde. Das Piepen das kommt wenn die Batterie leer ist kam allerdings nicht. Wir haben die Batterie trotzdem gewechselt. Wenn wir jetzt die Batterie neu reinmachen fängt der Rauchmelder trotzdem wieder nach ein paar Sekunden an zu piepen. Woran könnte das liegen ?

Wenn es jmd. weiterhilft wir haben einen ELRO Rauchmelder.

...zur Frage

Bios zurücksetzen ohne cmos batterie entfernen (laptop)

Hallo leute ich habe letzten im bios meine 1600mhz ram auf 1866mhz ram verstellt und seitdem startet mein laptop nichtmehr, also wenn ich starten will leuchtet zwar meine power lampe und mann höhrt den lüfter aber ich habe einen black screen. jetzt habe ich gelesen das ich die cmos batterie für ca 2-3 min rausnehmen muss und dann soll alles wieder funktionieren, aber daher das mein erster laptop ist und ich ihn auch nicht so lange habe weiß ich nicht wie ich ihn aufschrauben muss, also ich komme nur so weit bis zu den ram festplatten slots. aufjedenfall möchte ich deswegen das teil nicht auseinanderlegen bevor ich noch was beschädige, deshalb wollte ich fragen ob ich irgendwie mein bios zurücksetzen kann ohne die cmos batterie auszubauen, (übrigens er startet wie wenn keine Ram im Notebook sind) 1. würde es helfen wenn ich mir 1866 mhz ram kaufe und dann diese einbaue ? 2. Gibt es Vieleicht eine Andere Möglichkeit die cmos zu leeren ?

Kann mir zur Zeit übrigens keine Reparatur leisten :(

MFG twicegamer

...zur Frage

cmos date time not set?

Mein Problem fing damit an das win 10 nur Noch 2 USB ports erkannt hat. Bzw wenn ich mein Handy in einen der anderen USB ports stecke dann lädt das Handy auch. Ich dachte mit einen Bios/ CMOS reset funktioniert wieder alles, nur bekomme ich beim booten nur eine Meldung:cmos date time not set, press F1 um die normalen Einstellungen zu laden oder f2 um ins BIOS zu gehen. Aber meine Tastatur funktioniert nicht oder wird gar nicht erst erkannt. Könnte es daran liegen das die Batterie leer ist?.

Mein system ist ASROCK 970 extreme 3 CPU AMD fx 8350 16 GB RAM DDR 3 von Kingston 1600mhz

...zur Frage

Bios resetten Batterie/Passwort?

Hallo, habe folgendes Problem:

Bei jedem Start meines Rechners wird Datum und Uhrzeit verstellt auf den 1.1.2009.

Das Problem liegt höchstwahrscheinlich am BIOS, denn auch beim Starten kommt diese Anzeige, siehe Bild

Unten steht „CMOS Settings wrong“, also stimmt ja im Bios etwas nicht, nun alles verständlich, aber ich komme nicht ins Bios, da der irgendwie passwortgeschützt ist.

Die Batterie habe ich schon einige Male rausgenommen und neu eingesetzt, dadurch wird nichts resettet, auch wenn ich diesen „PIN?“ umschalte, also von Position 2 auf 1 und dann wieder zurück, ihr wisst bestimmt was ich meine.

habe auch mittels Software (clnpwd) versucht zu resetten, da stand auch „Supervisior Password resetted!“, aber jedes Mal beim Starten steht da „Enter Current Password“.

hat jemand eine Ahnung was man da machen kann, wie man ins Bios kommt?

...zur Frage

Was möchtest Du wissen?