Xtrons Radio zieht dauerhaft Strom?

...komplette Frage anzeigen

1 Antwort

Naja hellsehen kann hier niemand. Ich kenne weder die Verkabelung noch das Auto oder Radio.

Das Radio hat zwar jede Menge Anschlüsse aber für dein Problem sind nur 2 Kabel wichtig.

Kabel "rot" und Kabel "gelb"

Rot ist in allen Fahrzeugen zündungsplus und gelb dauerstrom. Außer bei der VW Audi Gruppe. Da ist es andersrum. Sonst immer gleich.

Das Radio braucht dauerstrom um eben Musik abzuspielen und anzeigen zu zeigen usw... Um zu funktionieren eben.

Das zündungsplus ist nur eine Art Schalter. Auf dem Kabel fließt nur Strom wenn man die Zündung an hat. Das Radio wartet also bis am zündungsplus auch Strom kommt und schaltet sich dann ein. Dauerplus liegt zwar immer an aber wie gesagt es geht erst an wenn zündungsplus auch da ist.

Neue Fahrzeuge haben kein zündungsplus mehr. Da wird das über den sogenannten CAN Bus gesteuert. Das ist eine Leitung die von einem Steuergerät an sehr viele Geräte läuft unter anderem auch ans Lenkrad um lauter und leider vom Lenkrad aus zu steuern usw...

Da jedes Auto ein eigenes CAN Bus System hat braucht man bei Autoradio Wechsel eine Box diese Box kann den CAN Bus des Autos lesen und wandelt sie um in ein extra Kabel und simuliert dann ein zündungsplus so wie bei alten Autos. Dein Autoradio merkt also garnicht, dass es in einem neuen Auto ohne zündungsplus eingebaut wurde.

Wenn diese Box jetzt defekt ist dann könnte natürlich das zündungsplus falsch geschickt werden und dein Radio geht an obwohl die Zündung aus ist.

Auch das Radio kann kaputt sein und eben Strom ziehen obwohl es aus ist.

Tipp von mir. Zuerst Mal prüfst du ob überhaupt Strom fließt wenn das Radio aus ist. Das kannst du mir so einem Angreifer machen oder eben einem einfachen Messgerät.

Es kann ja auch gut sein, dass dein Auto einfach wo anders einen Fehler hatte oder vlt die Batterie einfach nun Mal leer ist weil sie alt ist.

Wenn du einen Subwoofer drin hast wurde dieser sicherlich falsch angeschlossen. Der hat ebenfalls eine remote Leitung diese kommt ans Radio Ran. Wenn man diese falsch oder nicht anschließt dann saugt der Ruck zuck die Batterie leer.

Gruß

Also es ist ein Audi A3 und ich denk schon das die es richtig angeschlossen haben die müssen ja wissen was die da machen zumal ich 3 mal da war wegen dem radio und die Batterie ist wie gesagt neu und ja Strom zieht er wenn das auto aus ist wenn ich den Adapter abmache woran es liegen sollte laut denen zieht er kein Strom mehr aber es geht auch garnicht mehr an...

0
@xmarox20

wenn ich das richtig verstanden habe zieht der adapter strom und wenn man ihn abmacht nicht mehr... naja dann ist ja der fehler gefunden. neuen adapter rein und gut. ist garantiefall einfach tasuchen (lassen)

1

Was möchtest Du wissen?