Wie Minecraft version ändern aber wie?

4 Antworten

Du musst in Google Forge zb.1.7.10(kommt auf die mod version an) suchen das erste anklicken auf installer klicken und dann kommt werbung und in 5 sek steht oben skip da drückst du drauf und das was sich installiert musst du ausführen und den Anweisungen folgen dann gehst du in den mc launcher drückst den pfeil neben spielen und wählst die forge version aus die du installiert hast und drückst spielen

Schon fertig!Hoffe ich konnte helfen!☺

Du kannst auf den Button neben spielen darauf gehen er ist rechteckig nach oben und da kannst du die Versionen Changen

Auf was spielst du am Pc oder Handy

Minecraft mods selbst auf andere Version updaten?

kann ich selbst eine mod für eine ältere mc version auf eine neuere updaten?

...zur Frage

Ältere Version von Java nutzen

Hej :) Ich wollte heut mal Minecraft mit Mods zocken, mit Forge Mods. Tja, aber wenn ich das Forge-1.7.10 Profile ausgewählt hab, dann schließt sich zwar der Launcher, Minecraft startet aber nicht. Bei den ungemoddeten Versionen klappt alles. Andere kennen das Problem auch schon. .minecraft deinstalliert hab ich schon, und viele sagen, man solle die ältere Version von Java downloaden. Nun meine Frage: Wie ''stufe'' ich meine Java Version herunter?

MfG

...zur Frage

Ich habe ein Frage, wie kann ich ältere Minecraft Mods auf Neue Minecraft Versionen Nutzen? Gibt es da eine Möglichkeit?

Also ich spiele die Minecraft Version 1.11.2 und möchte Beispielsweise den Herobrine Mod 1.7.10 auf die obere Aktuellste Version Installieren! Und zwar so das die Neue Minecraft Version die Mods auch Annimmt. (Mit Forge) Kann mir einer Helfen?

...zur Frage

Mods in Minecraft-FORGE einfügen?

Hallo, habe eine Frage! Ich habe FORGE auf der Minecraft version 1.8!

Welche mods gibt es für FORGE 1.8? Wie kann ich sie in FORGE EINFÜGEN? (Ich habe WinRar)

DANKE!!!

...zur Frage

Forge 1.12.2 inkompatibel mit Java 8-171?

Hallo liebe Minecrafter.

Ich habe folgendes Problem: Ich versuche einen eigenen Forge-Server der Version 1.12.2 mit der Java Version 8 Update 171 zu starten.

Klappt aber nicht. Ich habe versucht die universal.jar mit einer älteren Version von Java zu starten, was geklappt hat...allerdings ist die Version SO alt, dass viele meiner mods nicht funktionieren.

Hat jemand eine Idee was ich da machen kann? bzw, welche Java Versionen benutzt ihr für eure Forge server ? ( mit forge servern meine ich keine online gehosteten server, sondern die localen zum entpacken ... :D )

...zur Frage

Absturz in Minecraft ohne Grund?

Hallo, ich habe mir 32 Mods für die Forge Version 1.12.2 gedownloadet und in den Mods Ordner gepackt. Nun wollte ich das Spiel mit der entsprechenden Version starten, aber das kam: '' SPIELABSTURZ - Ein unerwartetes Problem ist aufgetreten und das Spiel ist abgestürzt. Entschuldigen uns für die Unannehmlichkeiten.'' Weiß jemand was ich jetzt tuen kann um wieder zu spielen? Wenn ich zu ungenau war, stellt bitte Fragen

LG Ritcho ;-)

...zur Frage

Was möchtest Du wissen?