Microsoft Lumia535 läd nicht mehr.Warum?

...komplette Frage anzeigen

2 Antworten

Von intensiv interessierten Smartphone Bastler.

Es liegt nicht am Akku! Gleiches Problem gehabt wie in der frage beschrieben.

Das Lumia 535 hat ja einen Plantinen teil der abnehmbar ist und nur mit zwei Schauben fixiert ist. Die Stecker, Display, Touch, Frontkamera, Verbindung zwischen Plantinen.

Die Frontkanera hat ein dünnes und schmales Kabel, das verbindungskabel zwischen den Plantinen (links unten wenn man von hinten drauf guckt) ist das gleiche nur etwas breiter.

An beiden Buchsen sind kleine schwarze minni klemmen, damit die Kabel grade drin halten. Die schwarze Klemme bei der Verbindungs Buchse is mir abgegangen. Ich habe das Kabel mit einem kleinen stück normalen Papier fixiert bekommen, das Papier ist auf dem Kabel mit in die Buchse gesteckt.

Bisher lädt es wieder einwandfrei, werde es aber weiter beobachten.

Nachtrag: Das Lumia is an dieser stelle sehr zickig. Ein winzigen millimeter steckt es schief drin und es spinnt. Habe selber einen geschlagenen Abend bis in die Nacht gebraucht um es zu schaffen.

Mit freundlichen Grüßen!

Ja genau , dass war der Fehler. Die Klemme war weg. Ich habe mir eine neue Platine bestellt für 3,50 Euro und seither läd es wieder. Dennoch danke, ein wenig früher und ich hätte mir sehr viel Mühe und arbeit erspart :P

Dafür gibts auch den Stern :)

0

Mit was für einem USB-Port lädst du denn das Handy? Wenn es ein USB 2 Port ist, kommt normalerweise die Warnung, dass die Spannung sehr gering ist und daher nur langsam geladen wird. Beim original Ladegerät, bzw. USB 3 Port sollte das schneller gehen.

Ich habe es schon mit 3 verschiedenen Ladegeräten versucht und mit USB 2.0 und 3.0 die Ladeanzeige blinkt,aber der Akku wird nicht aufgeladen.

0
@Boenoemoen

Der Akku ist noch halb voll. Wenn ich das Handy ausmache zum laden und den stecker reinstecke geht es sofort wieder an. es lässt sich nicht ausschalten zum laden. würde ein neuer Akku evtl. etwas bringen?

0
@MrZurkon

Das es sich nicht ausschalten lässt zum Laden ist beim Lumia normal. Defekt am Akku kann definitiv sein und wäre immerhin nicht teuer zu beheben.

Alternativ Handy ganz leer gehen lassen und dann laden, hilft dem Akku vielleicht.

0
@Boenoemoen

Vielleicht hat er ja beim sturz etwas abbekommen. Die Buchse kann ja nicht defekt sein, da ich es mit dem Datenkabel am PC verbinden kann. Ich mach es wieder an und lass den Akku vollständig entladen, falls er dann nicht gehen sollte,dann versuche ich es mit einem anderen.

0
@MrZurkon

Ich habe das Handy nun angemacht. Erst hat es 30 % angezeigt,dann habe ich ein wenig im Menü geschaut und nun ist es schon auf 15% runter. Könnte wirklich am Akku liegen

0

Was möchtest Du wissen?