Google Chrome : dieses Plug-In wird nicht unterstützt. Was kann ich dagegen machen?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Viele Browser sind in den letzten Versionen dazu übergegangen, diese ganzen Plugins nicht mehr zu unterstützen, u.a. aus Sicherheitsgründen. Falls du das Plugin nicht installieren kannst, könnte eine ältere Version eines Browsers helfen (eine, die die Plugins noch unterstützt), mit allen dazugehörigen Nachteilen.

Installiere mal Firefox, bei dem klappen die alten Sachen meistens am besten

Hab es mit Firefox auch ausprobiert, genau das Selbe. :/

0

Versuch mal Firefox oder Opera, Chrome ist immer mit der aktuellste Browser und viele Plugins werden nicht mehr unterstützt.

Werde es mal mit Opera versuchen, danke für deine Antwort.

0

Du kannst dass Spiel nur noch bei Internet Explorer spielen weil dass noch der letzte Browser ist wo mann es spielen kann aber ja

Was möchtest Du wissen?