Frage zu Excel/Google Drive Tabelle - SUMMEWENN - wie baue ich das ein?

... komplette Frage anzeigen

2 Antworten

Verstehe ich das richtig? Die SUMMEWENN-Formel soll einen Wert liefern, der 10 nicht übersteigt? Das erreichst du dann mit

=MIN(10;SUMMEWENN(...))

für ... Bereich(e) und Kriterium einsetzen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MandyS04x3
20.12.2015, 15:40

Danke! Genau danach hab ich gesucht

0

=SUMMENPRODUKT((D2:D6<=10)*(D2:D6)) falls Google drive summenprodukt kennt

Im Beispiel wird die Spalte D2 bis D6 addiert (addiert trotz des Namens summenprodukt, da auf die Abfrage <=10 nur 1 für Ja und 0 für Nein herauskommt, unterm Strich also nur die Addition der Werte, die dem Kriterium entsprechen.

Wenn Du weitere Kriterien hast, kannst Du die nach gleichem Schema ergänzen

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?