Excel Pivot Berichtsfilter anhand einer Datenliste?

... komplette Frage anzeigen

1 Antwort

Mit Makro ja, es ginge aber auch, wenn Du in die Datenquelle (aus der die Pivottabelle erstellt wird) eine Hilfsspalte aufnimmst.
Diese Hilfsspalte =ZÄHLENWENN(F1:F10;B1)>0

F1:F10 wäre bei diesem Beispiel die Liste und Spalte B die Werte, die gegen die Liste verglichen werden.

Als Berichtsfilter kannst Du in der Pivot dann diese Hilfsspalte verwenden und auf WAHR filtern.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xMirage95
25.11.2016, 23:41

Traumhaft, danke!!

0

Was möchtest Du wissen?