Versuche mal das Stromkabel abzuziehen, den Einschaltknopf ca. 20 Sekunden gedrückt lassen, das Stromkabel wieder verbinden und dann nochmal den PC einzuschalten.

Der Rechner wird dadurch komplett stromlos und mit etwas Glück startet er danach wieder.

...zur Antwort

Zuerst würde ich nachschauen, ob die GraKa sich beim Transport gelockert hat und eventuell nicht richtig im Slot sitzt.

Fahr den Rechner herunter und zieh das Stromkabel ab. Dann öffne ihn, drücke von oben auf die Grafikkarte, ob sie richtig fest sitzt. Dabei kann auch gleich nachgeschaut werden, ob das Kabel vom Netzteil richtig in der Grafikkarte sitzt.

...zur Antwort

Super Idee den Router zu resetten, jetzt ist er wenigstens auf Werkseinstellungen und kann keine Verbindung mehr herstellen.

Dann kann man z.B. ein Buch lesen. Aber Spaß beiseite. Ohne Zugangsdaten und die Anleitung, wie der Router konfiguriert wird, wird keine Verbindung zustande kommen.

Normalerweise gibt es eine rote Mappe von Vodafone, wo alles drin sein sollte.

Vielleicht hilft das weiter.

...zur Antwort

Er hat scheinbar den Rechner Aufgefrischt:

entweder hat er den PC zurückgesetzt oder ein Upgrade, z.B. auf Windows 11 vorgenommen und dabei ausgewählt, dass er seine persönlichen Dateien behalten möchte.

Dabei hilft kein Antiviren-Programm.

...zur Antwort

Versuche mit der ENTF-Taste indas BIOS zu gehen und dort CSM zu disablen, speichere die Einstellung mit F10 und schau, ob der PC dann wieder startet.

...zur Antwort

Welche Daten der Arbeitsspeicher hat, kann mit CPU-Z ermittelt werden:

https://www.heise.de/download/product/gpu-z-53217

Diese sind im Karteireiter SPD zu finden. Vier RAM-Module einzubauen ist aber keine gute Idee, weil die maximale Taktrate dann nicht mehr ausgenutzt wird. Besser ist es 2 x 32GB Module zu verwenden.

---------------------------------------------------------------------------------------------------------------------------------------

Laut RAM-Kompatibilitätsliste werden von Gigabyte diese Module empfohlen wenn es Corsair sein soll:

Zum Beispiel dieses Kit:

https://geizhals.de/corsair-vengeance-lpx-schwarz-dimm-kit-64gb-cmk64gx4m2e3200c16-a2145222.html

...zur Antwort

Wenn ich es richtig verstehe, möchtest du 3 RAM-Module einbauen. Besser ist es nur zwei zu verwenden, weil dadurch der RAM im DUAL-Modus betrieben wird.

Um auf die Frage antworten zu können, wäre es gut, wenn die Mainboard-Bezeichnung bekannt ist. Unter Windows kann in der Suche:

Systeminformationen

eingegeben werden, das Mainboardmodel ist bei: Baseboard-Produkt zu finden.

-------------------------------------------------------------------------------------------------------------------------------------

Zwei Module werden, wenn von der CPU aus zum Mainboardrand gezählt wird, in den ersten und den dritten Slot gesteckt. Ein drittes würde ich nicht dazu stecken, weil dann der Single Modus für den RAM verwendet wird.

...zur Antwort

Ich nehme mal an, dass diese Fehlermeldung gemeint ist:

https://windowsarea.de/2021/09/valorant-benoetigt-tpm-2-0-und-secure-boot-zum-starten-wegen-anti-cheat/

Wenn Secure Boot schon aktiviert wurde, muss noch das TPM 2.0 aktiviert werden.

...zur Antwort

Der Prozessor ist aus der Sandy Bridge Generation von 2011 und passende Mainboards sind nur noch gebraucht zu bekommen. Eines auf das die CPU passt ist dieses:

eBay

Hier ist die

CPU-Kompatibilitätsliste

zu finden.

...zur Antwort

Meine Spiel stürzen nach neuer Hardware ab?

  • Prozessor (CPU): Ryzen 3700x
  • Arbeitsspeicher (RAM):Gskill DDr4 3200 cl14 
  • Mainboard. MSI Mate 350
  • Netzteil: corsari hx 750i
  • Gehäuse: Zahlmann z11plus
  • Grafikkarte: GTX 1080ti
  • HDD / SSD: Sandisk Ultra 500gb
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.): H115I AIO

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):

Ich habe mir eine neue CPU, Mainboard und Arbeitsspeicher gebraucht auf Ebay besorgt. Zu Anfang wollte das System den Arbeitsspeicher nicht im dual Channel annehmen und es lief nur der eine Ram Riegel. Dann plötzlich nach ein bisschen probieren ging es. Seitdem habe ich folgende Probleme: Das System läuft normal im Desktop ohne Probleme. Bei Games stürzen die aber manchmal ab, aus dem nichts. Ich hatte auch schon zwei mal einen Blue Screen, danach ging der PC aber wieder ganz normal an. Des Weiteren wird mir im Taskmanager immer nur angezeigt, dass die GPU nur zu so ca. 2% ausgelastet ist was sie nicht ist( siehe msi Afterburner), nur unter dem Reiter Grafik 1, wird eine Auslastung die realistisch ist erkannt. Sobald das Spiel abstürzt, wird aber in der Sekunde die Grafikkarte laut Taskmanager in der Normalen Ansicht mit 100% ausgelastet. Trotz den Abstürzen laufen Benchmarks wie 3D Mark, Cinebench und auch Prime95 bei normalen Temperaturen ohne Probleme durch. 

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?

Ich habe die Grafiktreiber mit DDU neu installiert und Windows auf defekte Dateien untersucht.

...zur Frage

Welche BIOS-Version ist installiert?

Mit HWinfo kann man diese Daten auslesen:

https://www.heise.de/download/product/hwinfo-36684

Wenn dann mit ALT + DRUCK ein Screenshot gemacht, die Frage bearbeitet und das Bild mit STRG + V eingefügt wird, kann man mehr sagen.

...zur Antwort

Es sind normalerweise die beiden mittleren Kontakte des DSL-Kabels belegt:

https://coxbox.de/pic/tech/modem/impex/dslkabel5m.jpg

also 4 + 5 des RJ45-Steckers. Um welchen Router handelt es sich?

...zur Antwort

Dies ginge eventuell in der rc.local:

http://raspberry.tips/raspberrypi-einsteiger/raspberry-pi-autostart-von-skripten-und-programmen-einrichten

Zum testen könnte man:

firefox https://ard.de

einfügen.

...zur Antwort

Geh auf:

https://geizhals.de/

gebe die Komponenten dort ein und füge sie der Wunschliste hinzu. Danach kannst du nachschauen was der Rechner jetzt kosten würde.

Rechne beim Verkauf mit der Hälfte des jetzigen Neupreises, beim Verkauf versuche den Rechner zuerst mit Zweidrittel des Neupreises anzubieten.

...zur Antwort

Zuerst würde ich die SSD / HDD auf Fehler überprüfen und schauen, ob sie noch in Ordnung ist:

https://www.heise.de/download/product/crystaldiskinfo-59349

Danach mit Checkdisk prüfen. In der Suche CMD eingeben, rechter Mausklick darauf und Als Administrator starten. In das schwarze Fenster:

chkdsk c: /f /r

eingeben, mit j bestätigen und den Rechner neu starten.

Die Prüfung, bzw. Reparatur kann eine Weile dauern. Der PC fährt danach wieder normal hoch.

...zur Antwort

Zuerst würde ich das Übertakten rückgängig machen und der Rechner mit den normalen Einstellungen laufen lassen. Eventuell ist es eine BIOS-Einstellung oder ein veraltetes BIOS oder veralteter Chipsatztreiber.

Mit HWinfo kann man diese Daten auslesen:

https://www.heise.de/download/product/hwinfo-36684

Wenn dann mit ALT + DRUCK ein Screenshot gemacht, die Frage bearbeitet und das Bild mit STRG + V eingefügt wird, kann man mehr sagen.

...zur Antwort

Neuer Router und keine Verbindung zu Spieleservern / NAT-TYP (PS4) schlägt fehl?

Hallo Freunde,

folgendes Problem:

Bisher gab es im Haus nur einen Router, welcher jedoch gerade in den oberen Stockwerken nur mäßiges Internet ausstrahlte. Folgend wurde heute ein weiterer Router in den oberen Stockwerken installiert, welcher mit einem LAN-Kabel mit dem unteren Router verbunden wurde. Nach Angaben des Elektrikers, ist dieser Router nun eigenständig und bezieht seine eigene Internetquelle. Dies ist soweit auch nachvollziehbar (2x unterschiedliches WLAN, da unterschiedliche FRITZ-Boxen, untere 7490, obere 4060 AO).

Nun ist es jedoch so, dass sich meine PS4 zwar mit dem Internet verbindet, es jedoch am NAT-TYP scheitert. Handys funktionieren mit dem WLAN problemlos. Dies hat zur Folge, dass man keine Onlinespiele spielen kann. Der Laptop empfängt ebenfalls das Internet, welches auch funktioniert, jedoch kann auch dieser keine Verbindung zu Onlinespielen aufbauen.

Ich habe bereits sämtliche Dinge am Router ausprobiert, jedoch funktioniert nichts.

  • Ständige Portfreigaben erlauben
  • Exposed Host aktiviert
  • UPnP aktiviert

Hier scheitern nun auch meine Kompetenzen. Irgendwelche Ports manuell freizuschalten hat auch nicht geklappt, zumindest wusste ich nicht recht was ich da tun soll bzw. welche ich überhaupt freischalten muss. Falls dies überhaupt erforderlich ist.

Kurz zusammengefasst:

  • Über das WLAN des unteren Routers (Hauptrouter FRITZBOX 7490) funktioniert alles (PS4 NAT-TYP 2, PC Onlinespielen auch)
  • Über das WLAN des oberen Routers (Zweitrouter FRITZBOX 4060 AO, fungiert wohl alleinständig, ist an den unteren Router verbunden) funktioniert das Internet generell, jedoch ist keine Verbindung zu Onlinespielen möglich und an der PS4 scheitert der NAT-TYP (Internetverbindung ist jedoch vorhanden) - hier hab ich auch schon versucht, die Einstellungen manuell vorzunehmen
  • GLEICHES Problem auch bei Benutzung eines LAN-Kabels ausgehend von dem Zweitrouter in ein Endgerät wie beispielsweise der PS4

Ich bin echt verzweifelt, ich wäre über eure Hilfe wirklich froh.

Liebe Grüße

...zur Frage

Es könnte sein, dass die 4060 ein anderes IP-Netz verwendet. Die 4060 verwendet die Internetverbindung der 7490 mit, ansonsten hättet ihr zwei Internetanschlüsse und müsstet zweimal bezahlen.

In der 7490 unten könnte man nachschauen unter:

Heimnetz -> Mesh

ob bei beiden Fritzboxen dieses Zeichen

angezeigt wird.

-------------------------------------------------------------------------------------------------------------------------------------Einstellung für die Fritzbox 4060:

-----------------------------------------------------------------------------------------------------------------------------------

Fritzbox 7490 ist Mesh-Master

----------------------------------------------------------------------------------------------

...zur Antwort

Wenn das BIOS aktualisiert wurde, wurde auch der neuste Chipsatztreiber installiert:

https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

Eventuell kann man mit HWinfo genauere Daten auslesen:

https://www.heise.de/download/product/hwinfo-36684

Wenn dann mit ALT + DRUCK ein Screenshot gemacht, die Frage bearbeitet und das Bild mit STRG + V eingefügt wird, kann man mehr sagen.

...zur Antwort