PC startet, Peripheriegeräte booten aber nicht?

Habe kürzlich meinen neuen PC selbst zusammengebaut (und die Komponenten zuvor auf einer professionellen Seite zusammenstellen lassen - die Teile sind also miteinander kompatibel...) und bin nun seit der Inbetriebnahme auf ein paar Probleme gestoßen, die meines Erachtens alle den selben Ursprung haben könnten.

Wenn ich den PC starte, springen alle Lüfter schön an, ich hör das DVD-Laufwerk booten, mein älteres Gamepad (über USB 2.0 angeschlossen) leuchtet dauerhaft, nur die restlichen Peripheriegeräte, also Monitor (über HDMI), Tastatur und Maus (beide über USB 3.0) bleiben aus.

Dann bleibe ich lange auf der Start-Taste am Gehäuse, damit er sich wieder abschaltet. Dann wieder starten und das Problem ist noch das gleiche. Also wiederholen... Mit Glück booten dann alle Geräte beim dritten Mal Starten, habe es aber auch schon bis zu 6 Mal versuchen müssen.

An was kann das liegen? Wie gesagt habe ich den PC erst vor einigen Tagen mit neuen Komponenten zusammengebaut. Das BIOS MÜSSTE (Wie erkenne ich das?) auf dem neuesten Stand sein, extra Treiber für Tastatur und Maus habe ich nicht heruntergeladen.

Habe schon recherchiert und bin auf einige Beiträge gestoßen die bei ähnlichen Problemen sagen, dass man sich mal die DEBUG LEDs anschauen soll. Kann daraus leider keine Ursache ziehen - mal blinken alle Leuchten kurz auf, manchmal leuchtet die VGA-Leuchte wenige Sekunden auf, am öftesten leuchtet aber die CPU-Leuchte für wenige Sekunden.

Dazu kommen auch "im laufenden Betrieb" selten ähnliche Probleme auf: Manchmal (mir kommt es so vor, als ob es nur im Browser vorkommt) ist das Bild vom Monitor für einige Sekunden weg. Entweder hilft nur noch, das HDMI-Kabel zu ziehen, oder es fängt sich wieder von alleine. In beiden Fällen ist der Monitor aber komplett schwarz, der Monitor zeigt KEINE Meldung an, dass er kein Signal bekommt.

Ähnlich verhält es sich mit Maus und Tastatur, auch diese sind ab und zu mal kurz getrennt.

Hat jemand eine Idee? Kann es wirklich ein Hardware-Problem sein? Ist was im BIOS nicht korrekt eingestellt? Soll ich mal nach spezifischen Treibern suchen?

Hier noch ein paar Daten:

  • Prozessor: AMD Ryzen 5 2400G (4x 3,85 GHz)
  • Mainboard: MSI B350M Pro-VDH
  • RAM: G.Skill Value Series, DDR4-2400, CL15 - 8 GB (2 x 4 GB)
  • keine zusätzliche GPU
  • Laufwerk: Crucial MX500 2,5 Zoll SSD, SATA 6G - 500 GB
  • Windows 10 Professional
...zur Frage

Habe vergessen zu erwähnen, dass der Rechner weiterhin läuft, wenn ich über Windows herunterfahre. Nur wenn ich die Power-Taste am Gehäuse drücke, fährt Windows runter UND der PC ist kurz danach komplett aus. Wäre für mich jetzt kein störendes Problem, aber vielleicht hängt das mit meinem Hauptproblem zusammen.

...zur Antwort

Hat es denn geklappt? Das "Problem" ist ja, dass Führerschein und Reisepass zwar amtliche Ausweisdokumente sind, die Türsteher aber oft auf den Perso beharren, weil man Führerschein und Reisepass ja jemand anderem bei der Einlasskontrolle in die Hand drücken könnte, der so ähnlich aussieht. 

...zur Antwort

Es handelt sich um einen Ford Fiesta BJ 2013.

2 äußerlich identische Klapp-Funkschlüssel

...zur Antwort

Normalerweise haben die gängigen WC-Sitze alle das "U-Format".

Mal mit der Bezeichnung des WC im Internet nach Zubehör suchen oder damit in den Baumarkt gehen.

...zur Antwort

Mercedes oder BMW sind nicht wirklich günstig in der Versicherung. Warum? Weil die Fahranfänger ihren 3er BMW mit viel zu viel PS gerne mal an die Wand fahren.

Hört sich komisch an, aber: Der Smart ForTwo bietet extrem viel Platz, da hast du so viel Beinfreiheit wie bei kaum einem anderen Auto.

...zur Antwort