Ist zwar schon oft genug erwähnt, aber ich sag's auch noch mal:
Das sind zu wenig Infos.

  • Was für ein Kabel steckt ihr in den Computer bzw. in welchen Anschluss?
  • Was ist das für eine Dose? Wenn möglich ein Foto machen.
  • Ist es eine Netzwerkdose folgt die Frage, ob die "gepatcht", sprich: geht auch von der Dose aus was in den Router / das Modem?
  • Könnt ihr einen anderen PC oder ein Notebook an die Dose per Kabel anschließen und erkennt dann dieses andere Gerät, dass etwas angeschlossen wurde? Wenn ja, habt ihr Internetverbindung? Bei einem Notebook vorher das WLAN ausstellen, damit ihr das Ergebnis besser beurteilen könnt!
  • Ist der Router / das Modem überhaupt korrekt eingerichtet worden?

Diese Fragen müssten soweit wie möglich geklärt werden um aus der Ferne Hilfestellung zu geben.

LG
Kuraiko

...zur Antwort

Was für einen WLAN-Stick benutzt du?
Marke und Modell bitte, dann kann ich evtl. weiterhelfen.

Das Problem ist offensichtlich, dass der Treiber nicht installiert oder ein verkehrter installiert ist.

...zur Antwort

Eigentlich recht simpel:

=WENN(ODER(E109>0;F109>0);SUMME(G108+E109-F109);"")

Alternativ:

=WENN(ODER(NICHT(E109="");NICHT(F109=""));SUMME(G108+E109-F109);"")

...zur Antwort

Also...

Nachdem sich bei mir gestern und heute das Windows 10 1709 "Fall Creators Update" installiert hat, hab ich einfach nochmal geschaut, wie es jetzt um die Wiederherstellungspunkte steht und siehe da - es klappt wieder!

Wieso, weshalb, warum wüsste ich zwar auch gerne, aber da steckt man ja leider nicht drin ;)

Tja. LG
~Kuraiko

...zur Antwort

Da hier voraussichtlich keine Antworten mehr eintrudeln werden, bin ich mal so frei die zweite Antwort selbst zu schreiben um die einzige andere als "Hilfreichste Antwort" auswählen zu können.

...zur Antwort

Hallo TPBmidge2,

was du dir wünschst kann mit Windows ohne weiteres nicht realisiert werden. Das ginge nur, wenn bspw. dein Headset- oder Tastaturhersteller eine Treibersoftware mit dieser Funktion zur Verfügung stellt.

Das heißt, auf den Herstellerseiten könntest einfach mal nach deinem Gerät suchen und feststellen, ob und welche Software dieser zu dem Produkt anbietet.

LG

...zur Antwort

Hallo Wully,

der Mutmaßung von TheSnowGlobe kann ich nur beipflichten. Du hast dir "was Böses" eingefangen. 

Zum Entfernen von Adware hat sich das Programm AdwCleaner bisher immer bewert. Das Programm bekommst du direkt von der Entwicklerseite.
Hier der Link dazu: https://toolslib.net/downloads/viewdownload/1-adwcleaner/
_________________________

  1. Auf dieser Internetseite, starte den Download des Programms über den blauen "Jetzt herunterladen"-Button auf der rechten Seite.
  2. Du findest das Programm nun in deinem Standard-Downloadverzeichniss oder wirst gefragt, wo du es abspeichern möchtest. Das Standard-Downloadverzeichniss wäre für Windows Vista/7/8/8.1/10: C:\Benutzer\Dein Name\Downloads
  3. Starte jetzt das Programm; es ist keine Installation nötig.
  4. Im Programmfenster klicke nun zunächst auf Suchlauf.
  5. Ist der Vorgang abgeschlossen, werden unten die Ergebnisse aufgelistet. Alle diese Ergebnisse beziehen sich auf sogenannte Adware. Das sind z.B. potenziell unerwünschte Programme (wenn du beim Installieren von irgendwas mal die versteckten Häkchen wieder nicht finden konntest). Für mehr dazu hilft dir selbstverständlich Google ;)Wenn du dir nicht sicher bist, lasse alles in der Liste angehakt.
  6. Schlussendlich klickst du noch auf Löschen. WICHTIG: AdwCleaner zeigt jetzt eine Bestätigung an, in der mitgeteilt wird, dass nun alle laufenden Programme geschlossen werden. Solltest du noch etwas abspeichern müssen, mach das vor dem Löschen! Die schädlichen und unerwünschten Dateien landen in einem Quarantäne-Ordner und werden "entschärft".
  7. Du wirst nach Abschluss des Vorgangs zum Neustart deines PCs aufgefordert. Bestätige hier beide Meldungen mit "

_________________________

Lass uns wissen ob dein Problem damit behoben wurde oder es weiterhin besteht. Fragen oder Unklarheiten darfst du natürlich auch gerne mitteilen :)

LG
Kuraiko

...zur Antwort

Hallo eyepet,

mit "Buchse" meinst du vermutlich den "Wireless-Adapter"?
Um Super Mario Bros 3 auf dem Gameboy Advance im Mehrspieler-Modus zu zweit zu spielen, brauchst du diesen Adapter nicht. Ich würde sogar behaupten, damit geht es erst recht nicht, da nicht alle Spiele damit kompatibel sind.

Du brauchst lediglich zwei Gameboy-Advance, zweimal das selbe Spiel und ein Linkkabel.

Dementsprechend sollte es also funktionieren.
Da du bis zur Auswahl des Mehrspieler-Modus gekommen bist, kann ich annehmen, dass die Gameboy-Advance und beide Spiele funktionieren.
Vielleicht ist das Linkkabel kaputt. Hast du es gebraucht gekauft oder war es noch originalverpackt? 

Ansonsten stelle ich mal die Frage: Hast du wirklich zwei mal genau das gleiche Spiel gekauft? Überprüf einfach ob Name, Cover und, falls vorhanden, Verpackung gleich sind.

LG
Kuraiko

...zur Antwort

Probleme mit OBS Studio und OBS classic?

Hallo,

Ich möchte gerne mit OBS classic bzw. OBS Studio aufnehmen jedoch habe ich einige Probleme was die Encoder betrifft. Denn es funktioniert keiner richtig. Ich schreibs mal in Stichpunkten.

x264 - Spiel läuft mit 40 FPS während der Aufnahme, Aufnahme hatte etwa alle 3 sec ein kurzes Standbild (1080p, 30 FPS Aufnahme) QSV- Spiel läuft mit 40 FPS während der Aufnahme, Aufnahme hat keine Standbilder jedoch hängt der immer Ton 1 sec hinterher (1080p 30 FPS Aufnahme) NVENC - Spiel läuft mit 40 FPS während der Aufnahme,wenn ich beim anschauen zum Beispiel auf die dritte Minute klicke lädt es nicht und das Wiedergabeprogramm stürzt ab (Auch das Schnittprogramm beim schneiden der MP4 Datei stürzt ab) (1080p 30 FPS Aufnahme)

Dies war bei OBS classic bei OBS Studio ist es ähnlich. Bei OBS Studio hängt der Ton zum Beispiel nicht hinterher dafür jedoch bei QSV Standbilder wie bei x264. Was ich aber bei OBS Studio etwas komisch finde ist, dass ich bei den gleichen Einstellungen wie bei OBS classic meine Spiele während der Aufnahme ganz normal auf 60 FPS weiterlaufen. Als ob OBS Studio keine Leistung ziehen würde. Wenn ich auf 1280x 720p runterskaliere, gibt es bei der Aufnahme keine Probleme solange ich mit NVENC aufnehme, bei x264 gibt es dann immernoch Standbilder. Die meisten denken jetzt es hängt von der Leistung vom PC ab ob die Aufnahme Standbilder hat oder nicht weil es bei fast allen dann funktioniert hat wenn man runterskaliert hat. Aber bei meinem Fall denke ich das nicht weil erstens mein PC einigermaßen gut ist und weil es ja auf QSV funktioniert nur eben hängt der Ton hinterher. Und 720 p möchte ich nicht aufnehmen weil es einfach schlimm aussieht.

PC: Windows 10 GTX 970 i5 - 4460 CPU 3.20 GHz 8 GB Ram (verwendbar 7,90)

...zur Frage

Hallo D3adBr3ad,

ich hab da ein paar Lösungsansätze die man mal ausprobieren kann.
Eine direkte Lösung gestaltet sich bei so einem Fehlerbild immer etwas schwierig.

Zunächst einmal: Ja, dein PC ist gut und sollte eigentlich in der Lage sein, parallel zum Spielen, auch eine Aufnahme durchzuführen.

Als nächstes, wäre zu erwähnen, dass du OBS Studio verwenden solltest, da es schlicht neuer ist, sofern es keinen speziellen Grund gibt, Classic zu verwenden. 
Darüber hinaus prüfe bitte auch, ob du die aktuellste, 64-bit Version von OBS Studio verwendest. Zur Zeit wäre das OBS 0.15.4. Die Versionsnummer steht im Programmfenster (Fensterrahmen) ganz oben.

Wenn das geklärt ist kommen wir zu den Einstellungen. Hierzu hab ich dir mal ein Videotutorial rausgesucht. 
Keine Sorge, du brauchst nur das eine Video schauen, welches ich dir unten verlinkt habe. Mit nicht einmal sieben Minuten ist das auch recht annehmbar, wie ich finde.Der Rest der Playlist bezieht sich nicht mehr auf die Einstellungen von OBS, sondern behandelt andere Bereiche. 
Passe die Einstellungen deines OBS bitte so an, wie in dem Video gezeigt. Einzig in den Videoeinstellungen (in OBS links: Video) kannst du als Ausgabe (skaliert) Auflösung 1920x1080 einstellen, da du das ja gern so hättest. Für das Streamen auf Twitch wäre es aber nicht unbedingt erforderlich!

https://youtube.com/watch?v=STUWrKN9j9o

-----

Wenn das alles letztendlich nicht zum gewünschten Ergebnis führt, fallen mir im Moment nur noch zwei Dinge ein:

    Festplatte/n defragmentieren Virenscan

Ich weiß, das liest man oft und man hat darauf nicht wirklich Lust, da es jede Menge Zeit kostest. Fakt ist aber, dass eine fragmentierte Festplatte oder Viren (in welcher Form auch immer) dafür sorgen können, dass dein Rechner im allgemeinen langsamer arbeitet, als er eigentlich könnte.
Das kann auch durchaus ein Grund für Fehler bei der Aufnahme sein, wenn ansonsten alles andere stimmt (korrekte Einstellungen).

Falls nicht bekannt:
Zum Defragmentieren öffne das Startmenü und tippe in die Suche defrag ein. Klicke danach auf Laufwerke defragmentieren und optimieren in der Liste.
Im sich nun öffnenden Fenster, wähle eine Festplatte und klicke anschließend auf Optimieren
Sofern du noch nie oder sehr selten defragmentiert hast, solltest du alle Festplatten defragmentieren, die dort aufgelistet sind und auf denen du Programme, Spiele usw. speicherst.

Für einen zuverlässigen Virenscan lege ich dir Malwarebytes Anti-Malware ans Herz. Das Prozedere hierbei sollte wohl bekannt sein.
http://c.computerbild.de/Malwarebytes-Download-Mirror-2016.html (Installation enthält keine Drittanbietersoftware)

-----

Wenn Fragen oder Unklarheiten sind, dann einfach einen Kommentar verfassen ;)

LG
Kuraiko

...zur Antwort

Hallo GameTutorial005. 

Hast du schon den Treiber von der mitgelieferten CD installiert? Achte darauf, dass du auch den richtigen Treiber erwischst,  denn auf der CD sind Treiber für mehrere Grafik-Pads und Betriebssysteme. 

Außerdem, auch wenn es banal klingt:

Batterien (richtig herum) eingesetzt?

Den Stift eingeschaltet? Der dürfte einen Knopf am hinteren Ende haben,  wie bei einem Kugelschreiber. 

Gruß Kuraiko

...zur Antwort

Wie kann man den VLC Mediaplayer mit einer bestimmten Lautstärke starten?

Hallo ihr VLC-Profis und Kommandozeilenspezialisten,

ich hab da mal ne Frage ^^

Und zwar würde ich gerne per Verknüpfung (die z.B. auf meinem Desktop liegt) eine mit VLC verknüpfte Datei öffnen (.pls in meinem Fall), wobei VLC seine Lautstärke dann auf 30% setzen soll. Mein BS ist übrigens Windows 10.

Ich bin natürlich nicht faul und habe daher schon ein wenig Recherche zu dem Thema betrieben. U.a. fand ich also heraus, dass es diverse Kommandozeilenparamter für VLC gibt.

Einer von denen lautet --volume <'integer'> (ohne ') wobei integer eine Zahl zwischen 0 und 1024 sein darf. (Korrigiert mich auf jeden Fall wenn ich Honig fasel.) Wenn ich diesen Parameter nun in der Kommandozeile oder in einer Verknüpfung anwende startet zwar VLC-Mediaplayer, aber die Lautstärke ist 100%. An der Stelle sei erwähnt, dass ich die Standardeinstellung von 100% nicht verändern möchte, sondern eben nur eine bestimmte Datei mit 30% Lautstärke starten möchte.

Kommandozeile

CD "C:\Program Files\VideoLAN\VLC" 
vlc.exe --volume 30

Als Verknüpfung

"C:\Program Files\VideoLAN\VLC\vlc.exe" D:\Music\Webradio\kibo.pls --volume 30

Meine Recherche ergab auch, dass dieser Parameter angeblich ignoriert wird. Aber die Einträge die ich gefunden habe sind alle sechs und mehr Jahre alt gewesen. Ich kann mir nicht vorstellen, dass das immer noch der Fall sein soll. Aktuelleres konnte ich zu dem Thema nicht finden.

Hoffe jemand hat da eine Lösung für mich parat :)

LG Kuraiko

...zur Frage

Im fünften Absatz fehlt ich Kleinigkeit, weil ich einen Begriff mit den größer- und kleiner-Zeichen umstellt habe. Die werden von der Plattform aber als HTML-Tag interpretiert und ausgecancelt ...

Einer von denen lautet --volume [integer] wobei integer [...]

Edit: Und nachdem ich diese Antwort verfasst habe, wird auch endlich meine Verbesserung sichtbar, die vorher noch nicht zu sehen war... Läuft bei euch gutefrage.net XD

...zur Antwort

Hey PabloJerico,

lösch mal den Cache und schau, ob es dann geht.

  1. Firefox starten
  2. [Strg]+[Shift]+[Entf] gleichzeitig drücken
  3. Wähle statt "Die letzte Stunde" "Alles"
  4. Klicke auf Details
  5. Setze nur einen Haken bei Cache

LG

Kuraiko

PS: Hier noch eine kleine Lektüre für zukünftige Fragen.
http://www.duden.de/sprachwissen/rechtschreibregeln/fragezeichen

...zur Antwort