Server Plugins laden nicht (Minecraft Server)?

... komplette Frage anzeigen

3 Antworten

Du bekommst den Fehler unsupported Major Minor Version.

Das bedeutet, dass das Plugin wahrscheinlich für Java 8 kompiliert ist und, dass dein Server mit Java 7 läuft. Kannst also mal versuchen Java 7 zu deinstallieren und die neuste Vesion von java 8 zu installieren

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von IcePlayYT
24.08.2016, 10:15

ok probiere ich gleich mal danke dir ;D

0

Java 8 kompiliert zur Klassenversion 52, diese kann man auch nur mit Java 8 oder höher nutzen.
Da du die Klassen nicht verwenden kannst, hast du offensichtlich kein Java 8.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von androhecker
24.08.2016, 11:26

Du solltest wirklich noch etwas lernen. Die Seite lädt ein Java Applet welches die jetzige Version anzeigt, aber dann in meinem Fall meine Version.

0
Kommentar von androhecker
27.08.2016, 12:46

Sowas simples sollte man wissen wenn man einen Server betreibt, und ich schlimm reagiert habe ich überhaupt nicht.

0

Hey,
Es kannsein das sich einige plugins mit anderen zusammen nicht funktionieren. Es kann aber auch sein das das plugin keinen order erstellt ich habe auch ein chet clear plugin geschrieben und das hatt keinen Ordner erstellt. Am bebsten mann sucht sich ein neues plugin raus.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von IcePlayYT
24.08.2016, 10:34

es liegt nicht daran das es mit mehreren zusammen nicht funktioniert da ich auch schon einmal jedes einzelne ausprobiert habe. und  es wird auch nicht aktiv obwohl es keinen Ordner erstellt hat ...

0

Was möchtest Du wissen?