Problem bei Mod installation?

...komplette Frage anzeigen

3 Antworten

Du musst deine Forge version Aktualisieren!

Ich hab die neuste forge version :(

0

Du benötigst eine neuere Version von Forge.

Download: http://files.minecraftforge.net

Lade dir aber mindestens die Version 10.13.0.1186 herunter.

Ich hab die neuste version

0

Ich hab nen fehler gemacht , Das steht da wirklich :
Da Steht :
Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

ICunUtil : minimum version required is 4.0.0

The file 'logs/fml-client-latest' contains more information

srry

0
@Jython

Sicher, dass die Mod für die selbe Minecraftversion ist wie dein Forge?

0

Da Steht :
Forge Mod Loader has found a problem with your minecraft installation



The mods and versions listed below could not be found



ICunUtil : minimum version required is 4.0.0



The file 'logs/fml-client-latest' contains more information



Was möchtest Du wissen?